Pc allumé, écran noir, clavier ne répond pas

[Fermé]
Signaler
-
Messages postés
2121
Date d'inscription
mercredi 25 août 2010
Statut
Membre
Dernière intervention
29 mars 2012
-
Bonjour,

Je viens de rentrer et d'allumer mon Pc :
-AMD PHENOM X4 955 BLACK EDITION
-ATI RADEON HD 5830 1 GB EN DVI/VGA
-4 GO OCZ TECHNOLOGY
-VENTIRAD ZALMAN CNPS9700
-ALIM COOLER MASTER 550 W

Hier soir, mon PC marché nikel, aucun probléme à signaler, je l'ai donc éteind normalement, la en rentrant je l'allume et l'écran reste noir, le voyant est orange au lieu d'être bleu, et le clavier ne répond pas.

Quelqu'un peut-il m'éclairer s'il vous plait ?

1 réponse

Messages postés
2121
Date d'inscription
mercredi 25 août 2010
Statut
Membre
Dernière intervention
29 mars 2012
295
c'est pas une connectique/cable du pc mal brancher?
Messages postés
2121
Date d'inscription
mercredi 25 août 2010
Statut
Membre
Dernière intervention
29 mars 2012
295
tu peux tester avec un autre clavier et écran, mais moi je pense que sa vient d'un problème matériel (pas forcement d'un composant défectueux)

moi je ne peux pas analyser le pc a ta place
tester sur un autre écran et toujours rien, j'ai enlever la ram j'ai eu les bips, j'ai enlever la carte graphique je n'en ai pas eu mais il y a une carte graphique intégrée qui n'afficher rien non plus
Messages postés
2121
Date d'inscription
mercredi 25 août 2010
Statut
Membre
Dernière intervention
29 mars 2012
295
tu peux tenter un clear cmos , mais pas sur que sa y fasse grand chose.
https://blog.sosordi.net/category/articles
Le bios a était réglé aussi par des professionnels. Soit la carte graphique, soit l'alimentation qui foire je pense
Messages postés
2121
Date d'inscription
mercredi 25 août 2010
Statut
Membre
Dernière intervention
29 mars 2012
295
possible