HELP Mise en ligne FileZilla/OVH [Résolu/Fermé]

Signaler
-
 Célia -
Bonjour,

J'ai crée un site internet pour mon entreprise avec l'aide du logiciel KompoZer.
J'ai enregistré ce site sur mon bureau dans un dossier nommé "site caveau Saint Bénézet" contenant deux sous dossiers : pages et photos.
Mon site est tout en long, il ne comporte qu'une page.

J'ai acheté un nom de domaine (www.cave-st-benezet.com) sur OVH ainsi qu'un hébergement.
J'ai téléchargé FileZilla et essaye désespérément de mettre mon site en ligne.
Dans FileZilla tout est ok, la connexion avec le serveur se fait et mes codes sont bons.
J'ai fais glisser mon site dans son entier dans un répertoire site distant /www que j'ai crée.

Malgré tout le site ne fonctionne toujours pas.
L'assistance d'OVH ignore mes demandes, leur dernier message en date disait "transférez le contenu de votre actullement présent dans votre espace ftp en localsur votre machine.
Créez le répertoire www a la racine de votre espave ftp et uploder votre site en locale dans ce répertoire www."
Texte qui m'évoque autant de choses qu'un poème en Mandarin.


Alors serait-il possible que quelqu'un m'aide de quelques manières que ce soit ?

Merci d'avance,

Célia



10 réponses

Messages postés
954
Date d'inscription
lundi 10 novembre 2008
Statut
Membre
Dernière intervention
3 mars 2014
84
Le lien de ton site pourrait nous aider à t'aider
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
954
Date d'inscription
lundi 10 novembre 2008
Statut
Membre
Dernière intervention
3 mars 2014
84
salut, tu n'aimes pas le mandarin ? ;)

normalement chez OVH le repertoire www est déjà créé à la racine de ton site, et à partir de là tu dois uploder le contenu de ton dossier caveau Saint Bénézet et non pas le dossier ;)

marque ton sujet comme résolu si il l'est stp :)
Chez moi je ne vois aucun repertoire www crée d'avance...

Je pense pouvoir décider quand mon problème est résolu, et je ne vois pas franchement de résolution pour l'instant mais merci quand même.
Ok Nouveau rebondissement, désormais le site s'affiche mais pas les photos :(
Elles doivent être dans un format spécial ou ranger quelque part en particulier ???
http://www.cave-st-benezet.com
Messages postés
954
Date d'inscription
lundi 10 novembre 2008
Statut
Membre
Dernière intervention
3 mars 2014
84
c'est bien ce qu'il me semblait tu as mis tes liens en absolu et il fallait les mettre en relatifs, LOL

il faut que tu refasses tes liens pour l instant il va les chercher sur ton bureau (mdr)

@+
Je pensais bien que c'était une histoire comme ça, j'ai ouvert mon site dans le bloc note et j'ai essayé de modifier le chemin de mes liens. (J'ai placé mon repertoire www directement dans C: pour simplifier les choses).
J'ai donc modifié les chemins mais rien ne s'affiche.
Qu'est-ce que ça veut dire "mettre les liens en relatif" ?
Merci pour ton aide en tout cas, à charge de revanche quand tu voudras tailler tes vignes :)
Messages postés
954
Date d'inscription
lundi 10 novembre 2008
Statut
Membre
Dernière intervention
3 mars 2014
84
je serais toi, j'oublierai de manière définitive le bloc note, puis je téléchargerai Notepad++ v5.8.6 Installer.

Une fois installé et lancé, je cliquerai sur les petites "jumelles" en haut au milieu de la barre d'outils, ensuite je cliquerais sur "rechercher dans les fichier d'un dossier" et je taperai "file" puis qu'apparemment tous tes liens commence comme ça.

à partir de là il va te donner toute la liste des liens que tu as sur ton site avec le nom de la page.

Tu n'auras plus qu'à les modifier en enlevant toue la premiere parti de tes liens en ne gardant que photo/LeNomDeTonImage, page par page à l'ancienne, lol

Edit: apparemment vu que tous tes liens commence de la même manière tu n'as faire une recherche comme indiqué ci dessus avec tous les debut de tes liens qui sont apparement identique genre:file:///C:/DocumentsandSettings/CepageMediteranne/ et dans la ligne du dessous tu rempli remplacer par rien du tout et tu cliques sur "remplacer tout"
Merci pour ton aide, le site est enfin correctement en ligne !
Pas si novice que ça donc.
Messages postés
954
Date d'inscription
lundi 10 novembre 2008
Statut
Membre
Dernière intervention
3 mars 2014
84
Sujet résolu ? ;)
Absolument.
Cela n'exclut cependant pas que tu es de mes nouvelles quand je vais essayer d'améliorer tout ça :)
I know je suis lourde, mais l'informatique et moi c'est pas vraiment une histoire d'amour désolé.