Excel formule - compter selon 2 critères [Résolu/Fermé]

Signaler
Messages postés
240
Date d'inscription
mercredi 14 juillet 2010
Statut
Membre
Dernière intervention
20 décembre 2011
-
 Axel 77 -
Bonjour et bonne année,

colonne A : des grades exmple : ATA, ATAP, CSAD, etc
colonne B : des barème exemple : Bien, T bien, excellent, etc

Je cherche une formule qui permette d'obtenir par exmple le nb de ATA ayant un barème Bien?

Merci par avance !



1 réponse

Messages postés
579
Date d'inscription
mardi 10 août 2010
Statut
Membre
Dernière intervention
11 novembre 2018
281
Bonjour,

Plage à adapter :

=SOMMEPROD((A2:A17="ATA")*(B2:B17="Bien"))


Bonne journée
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56833 internautes nous ont dit merci ce mois-ci

Messages postés
240
Date d'inscription
mercredi 14 juillet 2010
Statut
Membre
Dernière intervention
20 décembre 2011
17
Merci Beaucoup !! Ca marche !! je connaissais pas cette fonction, merci !!
très pratique merci!