OCS & GLPI - problème de communication [Résolu/Fermé]

Signaler
Messages postés
84
Date d'inscription
lundi 17 mai 2010
Statut
Membre
Dernière intervention
5 novembre 2013
-
 Zulus -
Bonjour,

J'ai installé OCS Server (Ver. 2.0RC1) + GLPI (0.78.1) sur la même machine. (Ubuntu 10.10)

Un agent sur le serveur et un agent sur un win xp pro.

Je vois bien les 2 postes dans l'inventaire du OCS.

Cependant, pour y transférer le contenu dans GLPI (mode OCSNG activé dans GLPI) cela coince...

Pour faire la configuration de la connection je mets pourtant bien :

Nom : LienOcsGlpi
Hôte de la base de données OCSNG : localhost (ou @IP? ; avec un port?)
Nom de la base de données OCSNG : ocsweb
Utilisateur de la base de données OCSNG : ocs ==> login par défault apparement lors de l'install d'OCs server
Mot de passe de l'utilisateur OCSNG : ocs ==> " " "

Lors de la validation il me renvoit : Version d'OCSNG non valide : nécessite RC3
et parfois : Échec de connexion à la base de données OCSNG

Si quelqu'un à déjà rencontré cette erreur?

Merci d'avance et bonne année !


2 réponses

Messages postés
84
Date d'inscription
lundi 17 mai 2010
Statut
Membre
Dernière intervention
5 novembre 2013
3
Jai fini par y arriver en installan la version anterieure docs server tout fOnctionne correctement
Si tu as besoin je te reponds des que je peux
Bonne soiree
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

j'ai le même problème avec vous Akastrider, sil vous plais aider moi.
voici le message. '' Échec de connexion à la base de données OCSNG ''
j'ai besoin des détails pour résoudre mon probleme.
Messages postés
314
Date d'inscription
mercredi 9 juin 2010
Statut
Membre
Dernière intervention
11 février 2011
16
Un vrai casse-tête ce logiciel, j'arrive pas à faire remonter les informations, voici un tuto sur la config que vous avez sans doute utilisé...
:noel: vaincra!