Problème avec détection des mes ports USB [Résolu/Fermé]

Signaler
-
Messages postés
15
Date d'inscription
vendredi 28 décembre 2007
Statut
Membre
Dernière intervention
16 mai 2009
-
bonjour, jeff (je suppose) avait déplacé mon message (ci-dessous) dans le forum matériel, mais finalement je ne suis pas sûr que le problème vient de là :(
du coup je ne sais pas trop dans quelle catégorie poser ma question, donc je la mets dans le forum divers.
je vous forwards mon message et l'aide que j'ai pu recevoir de castor en espérant que quelqu'un peut m'aider.

/*voici le message que j'avais posé et la réponse de castor */

J'ai un problème avec mes ports USB, ils ne détectent plus rien du tout quand je branche un péripherique utilisant le port USB.
donc je regarde dans panneau de configuration/system et je regarde l'onglet gestionnaire de périphérique et puis je vois un point d'exclamation sur "controleur d'hote PCI vers USB universel Intel 82371AB/EB".
je clique dessus et voici ce qui est écrit :
***********************************
état du périphérique :
Le ou les chargeurs de périphérique NTKERN.VXD de ce
périphérique n'ont pas pu charger le pilote du périphérique.
(code 2)

***********************************

est-ce que quelqu'un pourrait m'aider à remettre en marche mes ports USB svp ?
j'ai lu le problème de flogoubs et j'ai l'impression que les VXD nous envahissent :\
merci de votre aide

Frank77 à qui plein de pépins lui arrive la nuit, snif :'(

[ Répondre à Frank77 ]

Re:Controleur de port USB
Ajouté par castor (18/09 à 09:27 GMT+1)
euh les pbs de vxd c courant sous windows :)
deja verifie que ntkern.vxd est bien présent dans windows/system.
ensuite, recupere le sur le cd windows (il est dans un des fichiers .cab, mais jesepu lequel...
puis tu remplace ton ntkern par cuila, et la ca devrait rouler..

Castor



[ Répondre à castor ]

Re:Re:Controleur de port USB
Ajouté par Frank77 (19/09 à 09:36 GMT+1)
Salut tout le monde,

j'ai fait ce que tu m'as dit, en effet je n'avais pas (ou plus?) ce fichier NTKERN.VXD dans windows/system, je suis allé le chercher dans un fichier win98_50 et l'ai remis, j'ai rebooté mais même problème :((
petite précision, ce problème s'est posé après que j'ai installé les drivers pour ma webcam USB :/
j'ai fait une recherche dans google, et d'autres personnes ont eu le même problème sauf que c'était après avoir fait un "upgrade de win98 vers millénium".
voici le lien où d'autres personnes ont eu ce problème:
http://www.computing.net/windowsme/wwwboard/forum/11461.html
si quelqu'un a une idée, ça serait hyper sympa :)

merci à tous

frank77

17 réponses

Allo jai des problemes avec mes port usb jai installer mes drivers de usb jai mit a jours mes pilotes com1 com 2 impossible de mise a jour des pilotes , jai toutes essayer mais mes port usb fontionnes toujours pas ,jai une quick cam pis jpeut pas la faire fontionner . jai été de le gestionnaire des péripherique pis ya aucun icons de usb dedans alors que faire aide moi stp ca serais aprricier mer ci
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
vendredi 7 novembre 2003
Statut
Membre
Dernière intervention
23 avril 2004

Personnelement j'ai eu le même problème j'ai fait koi :
j'ai cherché 15 jours la solution et en fait j'ai juste activé/désactivé le machin usb dans gestionnaire de périfériques !!
Ca a marché pour moi mais pas pour mon cousin (il a changé de pc depuis).
Voila en espérant que c la solution à ton problème ^^
@+.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci


Salut je te remercie de ton aide mais tu sais moi j'ai essayé déjà de le faire ça et résultat ça ne marche toujours pas. On m'à dit par contre de désinstaller complètement windows puis de le réinstaller car ça vient d'une mauvaise instal mais je ne sais pas trop comment faire. Mon ordi est toujours garanti je vais le ramener. Merci et à bientôt.
j ai installé windows 2000 , il n a pas détécté les ports USB, pourtant ces ports fonctionnaient bien dans la version windows98. j ai un point d interogation sur le port : contoleur dhote universel PCIvers USB Intel 82371AB/EB. J ai pas de driver y a t il une solution a ce probleme? merci de votre attention.
J'ai a peu pres le même problème que toi. Mon ordi est incapable de lire ma clé USB 128MB.80x mais ma souris usb fonctionne correctement. Moi le NTKERN.VXD est dans mon dossier system32 plutot que system mais l'ordi me dit qu'il est manquant quand-même. Si tu trouve la solution a ton problème envoye moi ça et si je trouve avant toi je fait la même chose. OKI

A+
Messages postés
64
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
6 septembre 2018
8
Bonjour . Je viens de me sortir d'un problème mon pc sous windows xp pro ne reconnaissait plus ma clé usb, il me demandait de réintallé le pilote alors que sous xp c'est Plug-and-play. J'ai poursuivi l'instal et au moment oùu on demande ou se trouve le pilote j'ai écrit: c:\windows/inf et le problème est terminé. Voila mon expériance.
as tu le cd de ta carte mère ? Moi j'ai eu le meme problème et il a suffit que j'installe un truc qui était sur le cd de la carte mère.
Tu as quoi Windows le 98 ?
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
113 > Frank77
tiens nous au courant

castor
>
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015

pas de problème, je vous tiens au courant des que j'ouvre la bête et que je la teste ;)
(cad ce weekend ou next week car parallèlement à ces problèmes y en a d'autres comme les exams etc... snif)

Frank77
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
113 > Frank77
meuh pleure po... c po grave, ca se soigne l'examinite aigüe :)

Castor
Messages postés
6915
Date d'inscription
lundi 27 octobre 2003
Statut
Membre
Dernière intervention
10 octobre 2005
463 > Frank77
Salut Frank77,
Pour savoir la marque et le type de ta carte-mère, ne désosse pas ton PC. Fais tourner AIDA32 ou Sandra(de Sisoftware)..., ces appli te diront mieux que tu ne pourras le lire toi-même, toutes les références de tes composants matériels..

Bon courage ou bonne chance et @+ 
...Chi va piano va sano...
>
Messages postés
6915
Date d'inscription
lundi 27 octobre 2003
Statut
Membre
Dernière intervention
10 octobre 2005

Salut Hourrrah, merci pour ton aide.
en fait, g changer de pc depuis :o) mais c toujours bon de savoir.
@+

Frank
Salut Miloud !
je suis désolé mais je ne sais pas à quoi c'est du.
mon probleme etait un peu different car j'etais sous 98 puis quand j'ai mis un logiciel, mes ports usb n'etaient plus detectés.
j'ai reinstallé 98 puis ct ok.
en ce qui te concerne tu es passé sur 2000.
je ne sais pas d'ou vient le probleme, normalement, il devrait tout detecter, je ne sais pas pourquoi. je suis désolé.
Bon courage

Frank
Messages postés
8
Date d'inscription
vendredi 3 mai 2002
Statut
Membre
Dernière intervention
28 juin 2017

Bonjour à tous, est ce que tes ports USB sont bien activés dans ton bios???
Comment on fait pr activer les usb dans le bios ? Merci !
Messages postés
27038
Date d'inscription
jeudi 18 avril 2002
Statut
Modérateur
Dernière intervention
23 juin 2015
287 > HUMBERT
On cherche un peu sur le forum et si on trouve pas on ouvre un nouveau post avec beaucoup de détails dans le forum "matériel" . Et on n'oublie pas de dire bonjour :-)

ジ   Eaulive...   ジ
Aidez mes stats... bouffez Teebo!
>
Messages postés
27038
Date d'inscription
jeudi 18 avril 2002
Statut
Modérateur
Dernière intervention
23 juin 2015

D'abord tu ne m'agresses pas comme ca d'autant plus que toi non plus tu ne dis même pas bonjour ni le reste alors s'il te plaît on ne demande pas aux gens d'être poli quand on ne l'est pas soit même !
Messages postés
79508
Date d'inscription
samedi 24 août 2002
Statut
Modérateur
Dernière intervention
14 octobre 2020
4 353 > Pons Audrey
Salut.
C'est pas à toi qu'Eaulive répondait, mais à Humbert ....
Alors cool, please.
C'est dimanche ....
Cela dit, ça n'empêche pas de dire "bonjour" etc .... quand même
=> http://www.commentcamarche.net/ccmguide/ccmcharte.php3
A+

-=O(_BmV_)O=-  L'amour comme épée,
      ||       ||       l'humour comme bouclier. 

J'ai aussi des problèmes avec mes ports USB qui ne reconnaissent pas les périphériques mais seulement moi je suis sous window XP édition familiale si vous savez m'aider, j'attend une réponse de votre part merci.
merci evildead95 pour ta réponse. Où je trouve le gestionnaire de prériphériques ?
Tu vas dans pano de config/Performances et maintenance/Systeme/Tu cherches l'onglet Matériel/Gestionnaire de périfériques et voila :)
Bonjour,
Quelqu'un pourrait-il m'indiquer comment faire pour imprimer via mon port USB.
Quand je regarde dans le profile matériel il n'y a pas le contrôleur USB.
Comment faire pour l'activer ?
Merci d'avance
Messages postés
6915
Date d'inscription
lundi 27 octobre 2003
Statut
Membre
Dernière intervention
10 octobre 2005
463
salut isabelle,
Update windows xp avec le SP1 afin de bénéficier du support de l'usb2.

Cordialement  et @+ 
Amato non sarai, se a te solo penserai.
impossible d'installer imprimante ou scanner. Message le ou les chargeurs de périphérique NTKERN.VXD de ce périphérique n'ont pas pu charger le pilote du périphérique ( code 2)
bonjour a tous,
wouhouuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu!!!! j'ai réussi!!!!!
hum... bon en fait j'avais le meme probleme que certains, c'est a dire que mes ports usb fonctionnent, mais que le bios ne detectait pas les periphériques et que windows les voyait mais n'arrivait pas a les prendre en charge. j'ai un fujitsu siemens amilo D 1840. je suis allé dans le gestionnaire de peripherique et en fait j'ai bidouillé les parametres des ports usb (dans les options d'alimentation) et c'est reparti...bizarre mais bon, meme la logique n'est pas une chose certaine dans le monde de billou.
en esperant que ca vous aidera.
Salut tout le monde,
Je pose ce message dans l'idée que cela pourra peut-être servir à qqun.
J'avais moi aussi des pb de détection de mes ports USB 2.0 sous XP, après une réinstallation de ce dernier.
Après moult recherches, je viens de trouver ce lien.
Je n'ai pas encore essayé mais je suis confiant...

https://www.clubic.com/telecharger-fiche10680-pilote-usb-2-0-windows-xp.html

Tchô tt le monde !!
bonjour, je m'appelle cindy, j'ai acheter une webcam aujourd'hui!je l'es installer, mais le probleme c'est que mon ordinateur ne detecte pas ma webcam!!!
rien ne marche, meme pas ma clef usb, et ni mon mp3.

j'en peux plus!quequ'un serais t'il me dire comment faire!j'ai installer, désinstaller, redemarrer mon ordinateur, mais rien a faire!!ca ne marche pas, je c plus koi faire!!!!!
s'il vous plai, aider moi!!je vous remercie d'avance!!!
Messages postés
15
Date d'inscription
vendredi 28 décembre 2007
Statut
Membre
Dernière intervention
16 mai 2009

pour cindy



vas dans la panneau de config de ton pc ensuite systeme puis materiel et ensuite gestionaire de peripherique et regarde si t'es port usb sont bien activés sinon active les.