Xperia X10 Impossibilité d'installer 2.1

[Fermé]
Signaler
-
 mohamed prétty boy -
Bonjour à tous,

Voici mon ptit problème . Comme un bien grand nombre de possesseurs d'Xperia X10 ( dont je suis très satisfait au passage) j'ai eu le bonheur d'être informé de cette mise à jour (2.1 pour les méchants pas beaux qui n'sont pas au courants) Seulement voilà , après avoir installé Pc companion 2.0, j'ai bien évidement utilisé l'application servant à mettre à jour le logiciel du téléphone, et là , c'est le drâme ( oupah) aux environs des 70% de la deuxième étape ( préparer ) . Un message s'affiche , ce message est le suivants : 'Erreur d'installation : Impossible d'installer ou de démarrer les composants de mise à jour du logiciel du téléphone. " Sous forme de petite fenêtre spam. J'ai tenté de recommencer
l'opération plusieurs fois sans succès , je m'en remet donc à ce temple de connaissance que vous représentez nombreux internautes. En vous remerciant.


31 réponses


Voici le message d'une autre personne qui avait le même soucis et qui a réussi sa mise à jour (le topic se trouve sur le site, section des télephones):

"j'ai réussi !!
mais en fait faut le laisser éteint et surtout faut bien appuyer simultanément sur le bouton retour et enfoncer le câble dans le tel ca se lance seul ...surtout bien simultanément ... "
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

merci , moi je le rallumer on risquer pas d'y arriver merci sony encore pour ta patience , bonne fetes a toi :D
Comment on sait que la mis a jour est finie? Mon telephone est branché depuis 1h avec le voyant vert qui sallume. Quand est ce que je pourrais le débranché?

Bon voila, va sur ce lien, c'est une vidéo montrant la procédure à suivre. regarde la vidéo à partir de 1 minute jusqu'à la fin. Et vérifie que tu as fait la même chose que ce qui montre. Je sais que tu m'as dis avoir bien suivis le truc et recommencé plein de fois, mais stp vérifie (au cas où). Ré-essaye tout le bordel après et dis moi quoi. Perso c'est comme ça que j'ai fait, comme dans la vidéo
ok je teste je te dit sa dans 5 petite minute encore merci de l'aide :D
J'ai fait tout comme indiquer dommage qui ne montre pas le pas a pas de l'étape 2 mais non la je voit pa sj'ai tout fait comme la vidéo enfin bref laissons tomber xD
Utilisateur anonyme
Alors là je vois vraiment pas comment ont peux faire si ça ça n'a pas fonctionné... Peut être que ton phone a un soucis ou alors le câble USB qui déconne une fois sur deux... Désolé que ça fonctionne pas :(
deja quand on rebranche le cable quand on rallume le phone apres sur le pc le portable n'est plus detecter , je ne voi pas comment sa pourrait marcher deja enfin bref je verrai sa un de ces jour pasque au bout de 30 essais marre j'ai essayer tout les port usb possible , 3 pc different 1 vista , 1 xp , 1 seven enfin la je voi vraiment pas ...
Salut
j'ai eu le même pb, j'ai contacté le service support de Sony, et ils m'ont fait télécharger Update Service au lieu de Companion, avec le lien ci dessous, et ensuite, l'installation de 2.1 a fonctionné du 1er coup, sans le moindre pb

http://www.sonyericsson.com/cws/support/softwaredownloads/detailed/updateservice/xperiax10?cc=fr&lc=fr
merci avec update service du premier coup pas de galere
Salut à tous,
c'est vrai que c'est l'horreur pour installer cette MAJ.
J'y crois pas tellement c'est énervant...
D'abord, j'ai essayé avec Companion mais ca marche pas, ensuite par Update service, tjs rien, même en appuyant simultanément sur la touche retour, j'appuie tellement longtemps dessus que mon tel se rallume, je ne sais pas si c'est normal...
Ensuite le logiciel beug, je veux dire par là que mon pc est bloqué, plus moyen de faire quoique ce soit sur l'ordi, à part l'éteindre et redémarrer...
Si qlq un à une solution, je vous en serai reconnaissant.
Merci d'avance.
J'ai exactement le même problème, le PC redémarre !!!

AIDEZ-MOI !!!
Même problème!!!! s'il vous plaît trouvez une solution !!!!
mém problém avec moi mais avec la 2.3.3
punaise, moi je laisse appuyer, mon pc détecte un nouveau matériel, et bam sur l'écran du téléphone y a l'icône de chargement de la batterie qui s'affiche.... ca me les brise...........
Moi j'étais sous XP ça marchait pas, j'ai piqué un laptop sous Vista à mon frangin et j'ai réussi à installer cette foutue mise à jour. Franchement y a mieux comme syst. de mise à jour !!!

Pas de quoi, bienvenue parmi ceux qui sont en 2.1 :)

En général ce genre de bug provient d'un problème de compatibilité matériel, j'ai eu le même avec un galaxy, un iphone et un ipod nano, pour des mises à jour ou réinstall du firmware.

A chaque fois je faisais la MAJ sur un portable sous Seven où l'alimentation USB est insuffisante.

En passant simplement sur une tour de bureau sous xp et en branchant sur les ports usb reliés directement à la carte mère ce problème à disparu pour tout les peripheriques (y compris le xperia).

En gros teste sur différentes machines, privilégie les ports usb soudés à la carte mère et si tu as de la chance ca passera
J'ai utilisé SEUS plutôt que PC compagnon , cette opération à marché. Sinon je pense effectivement que ta solution était bonne , je retenterais l'opération sur un autre xperia pas encore "Upé" , merci.
Bonjour,

Pour ma part, j'ai mis la 2.1 suite a l amise a jour de pc compagnon, alors la 1ere fois une fois installé avec succès, le téléphone c'est éteind et impossible de le rallumer.
j'appel orange, sous 2 jour j'en ai eu un autre, rebellotte, j'essai de le mettre à jour, reussi avec succes, navigation 10 minutes et paf le téléphone redémare, s'éteind, redémare, s'éteind, redémare bref, j'ai téléphoné a orange ils m'en renvoi un sous 2 jour en remettant en cause ma façon de faire les mise a jour... bref restons calme, peut être devrais je le laisser en 1.6 dans se cas je change de tel.

quelqu'un connait il la façon d'y arriver au mieux sans que le tel bug?

j'en suis super content mais...

Merci
Problème identique... quelqu'un aurait il la solution...?
personnelement j'ai tester de l'installer sous copagnion et update service rien ne marche je fait comme il disent je débranche mon téléphone du pc je l'éteind j'attend 30 seconde comme indiquer je rebranche je tape mon code de carte sim j'appuie sur retour en branchant le cable comme indiquer et puis rien ne se passe help ! :(

J'ai aujourd'hui même mis à jour mon X10 et n'ai eu aucun soucis. Si je comprend bien vous avez des soucis à installer la mise à jour via le programme pc companion, c'est bien ça?
oui , j'ai pc compagnion 2.0 et impossible comme noter plus haut quand je rallume mon portable rien ne se passe :( help ! :(

Vérifie que tes programmes Sony Ericsson sont à jour et correctement installés.
Ensuite, ré-essaye en suivant les indications pour faire la mise à jour (qui je le précise est longue et chiante à faire).

Mais le résultat est pas trop mal (après avoir fait nos petits réglages persos, sinon c'est horrible)
Utilisateur anonyme
PS: moi j'ai aussi le 2.0 de Companion
j'ai vérifier des dizaines de fois avec compagnion ou update service j'ai essayer avec chacun 10 foit avec chaque logiciel j'en ai marre .. il devrait faire plus compliquer je coince des que je rallume mon portable en appuyant sur retour comme indiquer vraiment de la " BIP " ...
Utilisateur anonyme
Moi j'ai fait comme ça: allumé Companion, cliquez sur "Support Zone", "mise à jour du logiciel" "connecter le téléphone" etc... puis suivis les instructions... et ça a fonctionné.
hé bien tu as bien de la chance ... quand tu as rallumer ton téléphone en appuyant sur reour tu as relacher quand retour ? une fenetre c'est ouverte , que c'est t-il passer précisement stp ? :o

Si je me souviens bien il te dis à un moment de débrancher le phone du câble ainsi que le câble du pc, puis de l'éteindre et attendre 5 secondes (j'ai attendu 7 ou 8 secondes moi). Ensuite tu dois rebrancher le phone tout en restant appuyer sur la touche retour jusqu'à ce que une fenêtre s'affiche sur ton pc te disant que tu es pas obligé de rester appuyer avec ton doigt sur le bouton... ensuite je crois que téléchargement commence suivi de l'installe .
jai attendu 5 minute le doigt sur retour et rien moi sa me réaffiche le truc pour l' USb enfin marre la ...
Utilisateur anonyme
On va finir par trouver le soucis... Bon vu que ton Companion est à 2.0, y a pas de soucis de ce coté là selon moi. Je me souviens plus par contre si il demande ou pas de faire quelque chose dans les réglages du gsm avant de faire la mise à jour... (je l'ai fait y a genre 1 heure mais suis sous médoc donc suis à l'ouest un peu...). Regarde dans tes paramètres de ton phone au niveau des connections. Essaye en faisant ceci: règle le phone de manière a faire une mise à jour via wifi (recherche de mise à jour). Il va te dire que ça va pas je crois puis essaye vie Companion avec le cable usb
merci de tes réponses est de ton aide mais la je voit pas se que tu veut me dire , tu se que je voit c'est que dpuit 18h je suis la dessus que sa me les brise méchamment , que c'est bien compliquer pour pas grand chose , niveau patch vive l'iphone omygod tu clique 1 foit sa se fait tout seul vive apple pasque la tout u ntas de merde pour sa j'y croit pas. ! la jsuis limite en train de jetter le phone par terre ! enfin désoler mais la c'est le ras le bol !

je comprend, t'inquiète, moi aussi les mise à jour sony ericsson ça me gonfle à mort. Me parle pas d'Iphone, je rêve d'en avoir un! (en plus de l'X10 bien sur).

Bon, tu me dis donc que même en suivant la procédure, ça ne fonctionne pas c'est bien ça? Ok, bouge pas j'ai une idée, ça va prendre quelques secondes donc... patiente un peu stp
pas de soucy le x 10 est jeter sur le canaper la l' iphone 4 sa détend un peu la simpliciter !!! dommage car le x 10 a vraiment tout pour plaire design , rapiditer sur le net mais les MAJ : @ de la belle M ***

Euh... comment ça tu rallume le phone et le pc ne le détecte plus?

Si je me trompe pas le phone ne doit être rallumé que faire la fin de la mise à jour. Ensuite tu le rallume et découvre les nouveaux trucs