Rafraichissement écran "bloqué" a 60hz [Fermé]

Signaler
Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
-
Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
-
Bonjour a tous!
voilà mon problème: je ne peux pas regler la fréquence de rafraichissement de mon écran.
Je m'explique: lorsque je regle ma fréquence à 85Hz (par exemple)
mon écran reste bloqué à 60 Hz (et là merci pour mes yeux!!).
en gros : le soft m'indique 85 hz alors que l'OSD de mon écran m'indique 60 hz (59, en fait).
Mon écran est un Compaq MV 720. J'ai essayé plusieurs drivers pour mon écran, sans succès. ma carte graphique est a jour aussi (raden 9200 PRO).

NB: je peux changer de résolution sans problème, par contre, mais quelque soit la résolution, impossible de mettre une fréquence correcte, écran tjs "bloqué à 60 hz.

le problème surviens que je débranche mon écran de ma carte graphique et que je le rebranche ensuite.

Parfois, le 85hz reviens "tout seul", sans manip particulière de ma part.
Mais c'est quand même agacant, ce 60hz.

J'ai redemarré en mode sans echec, tenté diverse manip (chgt de résolution, etc.).

Bref, HELP ME PLEASE!!!!

7 réponses

Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
43
C'est bon : c'est résolu.
en fait j'ai rebranché mon autre PC sur l'écran, fait le reglage a 85 Hz.
j'ai ensuite rebranché mon PC habituel et là, miracle, mon écran passe bien à 85 Hz.
A croire que l'écran était bloqué sur la config de mon autre PC....
bref, ça fait du bien a mes petits yeux!!!!!!

merci a tous
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
526
Date d'inscription
vendredi 21 janvier 2005
Statut
Membre
Dernière intervention
8 juin 2010
63
C'est quoi ton écran, est-elle agée??? Supporte-elle plus que 60Hz car sinon, c'est normal.
Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
43
mon écran a quelques années, mais supporte tout a fait normalement le 85 Hz sur une resolution de 1204 x 768.
mon problème ne se situe pas là!!!
bon je ne peux te situer parfaitement le probleme mais:

-verifie les driver de ta carte graphique car si il ne sont pas installé celle-ci aur du mal a definir le model de ton ecran et ces specificité.

-Si tu peux te les fournir installe les pilotes de ton ecran (regarde la marque ou le model derriere sur letiquette situé au dos du tube)

-verfie si windows na pas coché par default "utiliser les frequence compatbile ou une option de ce genre etc..)

-verifie que tu n'a pas confondu la frequence verticale et horizontale dans l'OSD.

enfin je ne vois pas d'autre solution pour l'instant.
bonne chance
Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
43
*drivers carte graphique OK
*pilotes introuvable, mais pas en cause, puisque mon ecran fonctionnait sans soucis avant.
*frequence optimale non "cochée"
* je 'nai pas confondu freq vert. et freq hor. (H: 48.2 Hz / V: 59 Hz)

mais en fait, la dernière fois que cela m'est arrivé, la fréquence est revenue toute seule correctement !!! (reglages laissé en permanence sur 85 hertz au niveau du panneau de config carte graphique, sans effet, et pis pof, un jour j'allume le PC et mon bel ecran qui fonctionne a 85 Hz alors que la veille, c'était du 60 Hz)

des fois, je regrette linux !!!!!

enfin merci quand même
Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
43
http://bougy.free.fr/douxware/rafraichissement.JPG

voilà ce que j'ai niveau reglages, mais sur l'OSD (je peux pas faire une capture de l'OSD!!) j'ai :
1024x768
H: 48.2 K
V: 59 Hz
Messages postés
281
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
28 mars 2010
43
Nouvelles info:
j'ai mis a jour mes drivers AGP, cela n'a rien changé.
également: je peux descendre sous 60 hz (56 Hz, 43 Hz entrelacé), mais toujours impossible de regler au dessus de 60 Hz, quelque soit la résolution.