Problème exportation vidéo sony vegas pro 9

Résolu/Fermé
Signaler
Messages postés
5
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010
-
Messages postés
5
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010
-
Bonjour,

Je viens solliciter votre aide, en effet j'ai terminé il y a peu un montage sur le logiciel Sony vegas pro 9, et j'ai un problème lors de l'exportation.

J'ai choisi le format .avi et lorsque j'essaye de lancer la vidéo le lecteur média n'arrive pas et doit fermer. Je n'ai jamais eu de problème avec le lecteur avant, il n'y a que cette vidéo qui pose problème.

Dois-je exporter le montage sous un autre format ?

La vidéo pèse lourd, 1,24 Go en .avi donc.

Si vous avez une solution à proposer je suis tout ouïe :)

Merci d'avance.

6 réponses

Messages postés
433
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
21 août 2015
88
Comme Virtualdub lit la vidéo et qu'il emploie les codeurs/décodeurs présents dans le système, je me doutais bien que le problème venait de Windows Media Player.

Connaissez-vous MediaInfo? Ce logiciel gratuit permet de connaitre tous les détails d"une vidéo (logiciel employé, codecs, etc), et même de télécharger les décodeurs appropriés.

http://mesh.dl.sourceforge.net/project/mediainfo/binary/mediainfo-gui/0.7.35/MediaInfo_GUI_0.7.35_Windows_i386.exe

Bonne journée

JL
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
433
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
21 août 2015
88
Bonjour.

Essayez d'ouvrir votre fichier avec Virtualdub :

https://sourceforge.net/projects/virtualdub/files/virtualdub-win/1.9.10.32839/VirtualDub-1.9.10.zip/download

Si vous arrivez à lire la vidéo normalement, cliquez sur Vidéo de la barre d'outils, activez Copie de flux directe, puis cliquez sur Audio et faites la même chose. Ensuite dans Fichier sélectionnez "Enregistrer en avi". Il n'y a pas de réencodage, donc c'est rapide et sans perte de qualité. En fait il s'agit de tenter de corriger un défaut dans la conformation du fichier en remultiplexant les flux au standard AVI.

Si Virtualdub ne peut pas ouvrir la vidéo, il vous renseignera sur ce qui ne va pas.

Cordialement

JL
Messages postés
5
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010

Merci beaucoup pour votre aide précieuse cacoman, je vais essayer ça.
Messages postés
5
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010

J'ai un soucis.

La vidéo peut être lue sans problème avec Virtualdub, j'ai bien effectué vos instructions, puis enregistré en avi, mais je ne parvient toujours pas à lancer ma vidéo.

Autre phénomène : lorsque je clique seulement sur la vidéo, juste séléctionnée, j'ai un message d'erreur de explorer.exe au bout de quelques secondes qui s'affiche.
Si je lance la vidéo, c'est média player qui se met en erreur après un instant de rammage plutot fort.
Messages postés
5
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010

J'ai résolu le problème, il y a tout simplement une icompatibilité entre Sony Vegas pro 9 et le lecteur windows média, même dans sa dernière version.

Source

La seule solution est de passer par un autre lecteur, type VLC.


Merci tout de même pour ton aide cacoman.
Messages postés
5
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010

Non je ne connais pas, mais cela me parait bien utile !

Encore merci à vous cacoman, vos réponses m'ont bien aidé.

Problème résolu donc.


Bonne journée