Elément introuvable...

Fermé
Signaler
-
Messages postés
5
Date d'inscription
samedi 2 juillet 2005
Statut
Membre
Dernière intervention
22 juillet 2015
-
Bonjour à Tous,

J'ai un souci avec WINDOWS 7 64Bit.
Dés que je déplace un dossier, que j'en renomme ou créé un, Windows m'affiche " Elément introuvable, il n'existe plus dans...Vérifier son emplacement actuel et réessayer ".

J'ai le choix entre "recommencer" ou "annuler" l'action, je met recommencer et ça marche.
Le problème est présent aussi bien dans l'ordinateur, que sur disque dur externe !!!

Mais impossible d'enlever se problème.
Je ne peut pas restaurer, j'ai déjà analyser le disque au niveau des virus et des fichiers, TOUS VA BIEN.

Apparemment d'autre personne on le même souci que moi, mais aucune solution.


SVP ne me parler pas de formatage...(j'ai formater il y a moins d'1 mois )

Alors si quelqu'un a une solution miracle...

Merci pour vos aides futur.
A voir également:

4 réponses

Le message apparait dans les cas suivant :

- Je déplace un DOSSIER
- Je renomme un DOSSIER
- Je créé un DOSSIER

Le problème est présent partout, aussi bien sur le bureau, qu'ailleurs (disque dur externe).

Cependant, aucun soucis avec les FICHIERS.

Je n'ai pas fait d'erreur de manipulation, j'ai cette erreur depuis longtemps déjà...
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
1395
Date d'inscription
samedi 29 mars 2008
Statut
Membre
Dernière intervention
31 décembre 2016
386
Ok,
Je comprends vraiment pas ce qui peut se passer...
Désolé.
J'ai exactement le même problème.
W7 64 bits, office 2010
Messages postés
1395
Date d'inscription
samedi 29 mars 2008
Statut
Membre
Dernière intervention
31 décembre 2016
386
Bonjour,
Je suis étonné de ce message... Cependant, êtes vous bien sûr de ne pas faire une erreur de manipulation de dossiers ??? Car je suis sur Windows 7 64b aussi et je n'ai jamais rencontré ce message. Pouvez-vous expliquer clairement dans quel cas ce problème apparait, merci.
Re bonjour

Il faut exporter puis supprimer les clés de base de registre suivantes :
dans [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\]
{2112AB0A-C86A-4ffe-A368-0DE96E47012E}
{2112AB0A-C86A-4ffe-A368-0DE96E47012E}
{491E922F-5643-4af4-A7EB-4E7A138D8174}
{7b0db17d-9cd2-4a93-9733-46cc89022e7c}
{A302545D-DEFF-464b-ABE8-61C8648D939B}
{A990AE9F-A03B-4e80-94BC-9912D7504104}

Souci résolu pour moi.
Messages postés
54
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
13 juin 2014
11
Même problème, même manip sur les registres et le problème est résolu!!!
Merci

Quelqu'un a fait un .reg pour régler ça: https://answers.microsoft.com/en-us/windows/forum/windows_7-files/renaming-any-folder-produces-could-not-find-this/d907e1d0-648b-4b26-a377-c5116238f336
Messages postés
5
Date d'inscription
samedi 2 juillet 2005
Statut
Membre
Dernière intervention
22 juillet 2015
8
En effet après avoir lancé le .reg tout revient dans l'ordre. Nickel.
Merci xtrmrider.