Oppenoffice calc caché un résulta si #DIV/0 !

[Résolu/Fermé]
Signaler
Messages postés
190
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
4 juillet 2012
-
Messages postés
190
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
4 juillet 2012
-
Bonjour,
j'ai fais une formule pour faire une division mais quant je veu faire des cases en plus et que je ne renseigne pas une case qui fais partie de la formule il me mais #DIV/0 ! sa c normale mais je voudrais le caché car cela en-pèche de voir le résulta de toute la colonne car dans le résulta de la colonne il s'affiche #DIV/0 !
quelqu'un a une idée
merci

3 réponses

Messages postés
54645
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
16 550
=SI(B1=0;"";A1/B1)
--
C'est bien, la retraite ! Surtout aux Antilles ... :-)
Raymond
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42854 internautes nous ont dit merci ce mois-ci

Messages postés
190
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
4 juillet 2012
13
merci pour ton aide mais j'ai une erreur 518
Messages postés
190
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
4 juillet 2012
13
en faite nn désoler jai oublier les ""
super merci