Problème BIOS-CMOS

[Fermé]
Signaler
Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
-
Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
-
Bonjour, j'ai un sérieux problème quand je démarre l'ordinateur, au début tout démarrait normalements mais depuis que j'ai essayer le ventilateur d'un autre PC, mon bios ce remet a ZERO de temps en temps après arret du PC, je suis obliger de remètre l'heure et de remètre mes réglages et cela arrive n'importe quand, j'ai essayer d'éteindre la multiprise ou d'éteindre juste le PC et de le refaire démarrer donc à certain moments il me met:
"CMOS checksum error defaults loaded
Warning! CPU has been changed please re-enter cpu settings in the cmos setup and remember to save before quit!"

et je suis obliger a chaque fois qu'il y a cette erreur de remettre les réglages, j'ai meme essayer de sauvegarder le bios a chaque message mais rien.


<config>Windows XP Edition Familiale
PC UNIKA
Intel Inside Pentium 4<config>

1 réponse

Messages postés
21282
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
9 octobre 2021
3 513
Salut
Le branchement du ventilo dont tu parles n'a sans doute aucun rapport, c'est une coincidence.
Il faut changer la pile de sauvegarde du bios de la carte mère, cela correspond tout a fait a tes problèmes.
https://www.commentcamarche.net/informatique/composants/1447-erreur-de-bios-changer-la-pile-de-la-carte-mere/

Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
133
non j'ai tester 2 pile pareil venant d'autre PC mais rien j'ai quand même le message