Covadis pour autocad 2010

Résolu/Fermé
GwenPi
Messages postés
6
Date d'inscription
mardi 12 janvier 2010
Statut
Membre
Dernière intervention
17 juillet 2010
- 17 juil. 2010 à 10:13
mustaphazarrouq
Messages postés
2
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
5 janvier 2017
- 5 janv. 2017 à 12:42
Bonjour,

j ai actuelement AutoCad 2010 (autodesk) et je recherche quelle version de covadis prendre, pour pouvoir faire de la topo et du DA Numerique.

merci d avance de vos reponses...



13 réponses

Covadis 9.1 marche t' il sur un Windows 7 64bits ?
Je voudrais l'utiser sur Windows 7 64bits
10
bonsoir
moi aaussi je vx installé covadis mé j'arrive pas sachant que j'ai un autocad 2010

merci de m'aider
9
j'aimerais savoir le lien pour télécharger covadis 2010, avec tous mes remerciements
0
est ce que la version de covadis 10.1 et compatible avec l'autocad 2010
0
mustaphazarrouq
Messages postés
2
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
5 janvier 2017
4
5 janv. 2017 à 12:35
4
mustaphazarrouq
Messages postés
2
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
5 janvier 2017
4
5 janv. 2017 à 12:42
une version covadis peu marche avec plusieurs version d'autocad, mais il lui faut le fichier de réponse adéquat ....et en n'en trouve plus au delà de "Cov2007Base".
0
J'ai aussi le même problème, mais je sais que covadis 9.1 ne s'installe que sur Acad2008 et les versions antérieurs.
Mais pour Acad1010 je n'ai pas encore rencontré une version de covadis compatible
2

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
il faut un covadis 2010 ou plus
1
moi aussi
0
Jasmin NDALANA
10 janv. 2011 à 13:07
Salut, si vous trouvez le Covadis version 9.1 ça peu marcher mais si par ailleur ça marche pas essayez d'installer l'Autocad 2011 mais ça marche avec. Bonne continuation!
1
il marchera jamais
0
cavadis 9.1 marche avec autocad 2007
0
cavadis 9.1 marche avec autocad 2007 et autocad 2008
0
covadis 9.1 est compatible seulement avec autocad 2008 mais je suis en train de chercher la compatibilité de covadis 10.1
0
j'ai essayé covadis 10.1 avec autocad 2009 mais il veut pas se marcher a mon avis il est compatible avec autocad 2010 puis que c'est une version avancée
0
passant > mohamed
14 avril 2015 à 09:11
Covadis 10.1 marche avec autocad 2009 et anterieur mais il faut avoir un systeme compatible avec votre covadis (x64 ou x32)
0
covadis v101 marche parfaitement avec acad2009
0
Bertrand > covadis
16 janv. 2015 à 14:33
Covadis 10.1a marche parfaitement bien avec autocad 2009 sous windows 7. Il faut juste avoir le fichier de personnalisation Cov2009Base.ARX simplement.
0
le Logiciel covadis 9.1 et10.1 marche avec autocad 2007 et 2008 seulement
0
le covadis est bien + simpleb a installer sur autocad 2004
0
Th3_engineer
Messages postés
2
Date d'inscription
jeudi 24 juillet 2014
Statut
Membre
Dernière intervention
26 juin 2015

24 juil. 2014 à 16:19
a mon avis c'est la version 10.1
0