Problème de clavier, arobase sur mac [Fermé]

Signaler
-
 chrisjura -
Bonjour,

J'ai recemment formaté mon ordinateur, puis maintenant la touche arobase de mon clavier me donne un signe "<"

Je suis bien sur un clavier français (drapeau en haut a droite dans la bar des menu)

Et sur le visualiseur de clavier il y a bien un < au lieu de l'arobase.

Merci de votre aide.


A voir également:

5 réponses

Messages postés
565
Date d'inscription
samedi 2 janvier 2010
Statut
Contributeur
Dernière intervention
31 décembre 2010
209
pia :
J'ai recemment formaté mon ordinateur, puis maintenant la touche arobase de mon clavier me donne un signe "<"


Et ta machine (quel modèle ?) a bien une disposition française des touches, avec l'arobase en haut à gauche ?


Bonjour chez vous !
Bernard
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Le clavier est français, surtout avant de formater mon ordi ( IMAC 10,4,7) Je n'avais pas de problème..
idem même problème mais @ se retrouve à gauche du w
sinon ma touche arobase donne <
Messages postés
657
Date d'inscription
mercredi 16 décembre 2009
Statut
Membre
Dernière intervention
27 mai 2013
124
C'est vrai ce que dit BErnard Rey, je n'y avait pas pensé !

J'ai le même problème, avez-vous trouvé une solution au problème?
Messages postés
657
Date d'inscription
mercredi 16 décembre 2009
Statut
Membre
Dernière intervention
27 mai 2013
124
Bonjour, j'ai regardé les types de claviers dont le drapeau peut ressembler au drapeau de la France et le slovaque a ce caractère à la place du @, le slovaque (dont le drapeau contient du bleu, du blanc et du rouge) écrit bien < à la place du @ et le russe écrit > à la place du @, pour savoir si tu t'est trompé, tu cliques sur le drapeau (dont tu parles dans ta question), puis sur Affichier Visualisateur de clavier et tu vérifies que en haut de la fenêtre du visualisateur de clavier c'est écrit Français, si c'est pas écrit Français, tu vas dans préférence système, langue et texte, tu cliques sur l'onglet Méthodes de saisie, dans la liste des langues, tu coches la case qui se trouves à côté de Français (ne coches pas Français - numérique) et tu décoches toutes les autres langues qui seraient cochées. Puis tu rééssaie de taper sur la touche @.

Dis moi si ça à fonctionné

Au revoir et à bientôt !
Trevör A.
Bonjour,

malheureusement je suis bien sur le clavier Français. Il y a aussi l'option Français Numerique, mais ça ne résolu pas le problème...