Erreur d'installation sous Ubuntu 10.04 [Résolu/Fermé]

Signaler
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
-
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
-
Bonjour, j'étais entrain de "faire les boutiques" de la logithèque Ubuntu pour chercher quelques nouveaux jeux, j'en ai 3, j'ai lancé l'installation, BAM coupure d'électricité...
je me dis pas grave, j'installerai une autre fois...une fois l'électricité revenue je repart "faire les boutiques" (:p), je lance le téléchargement, mais ça me dit :

l'installation précédente était incomplète
L'installation a pu échouer du fait d'une erreur dans le paquet ou car elle a été interrompue brutalement. Vous devez corriger ceci avant de pouvoir installer ou supprimer d'autres logiciels.

Aidez-moi s'il vous plaît....

Merci...



5 réponses

bonjour,
Ouvre Synaptic et regarde s'il y a des paquets cassés, si oui, supprime-les.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Hé bien voilà, il te donne la solution .
Ouvre un terminal et tape la commande :
sudo dpkg --configure -a
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
je vais essayer :p
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
ça commence, le téléchargement marche, puis paf ! :
Échec du traitement du paquet
L'installation ou la suppression d'un paquet logiciel a échoué
E:I wasn't able to locate a file for the tremulous-data package. This might mean you need to manually fix this package. (due to missing arch):
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
sinon, ou on trouve les "paquets cassés"
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
maintenant c'est pire :(, regardez :

en essayant d'ouvrir synaptic pour "bidouiller" :

Impossible d'obtenir un verrou exclusif

Ceci signifie habituellement qu'une autre application de gestion des paquets est en cours d'exécution (comme, par exemple, apt-get ou aptitude). Veuillez d'abord fermer cette application.
Le mieux, c'est que tu redémarres ton ordinateur (car tu as 2 applications qui essaient d'installer des paquets en même temps). Tu pourras à nouveau accéder à Synaptic. Cliques sur Filtre personnalisé et tu as Cassés qui apparaît en haut de la liste. Supprime les éventuels paquets cassés.
Ensuite pour obliger Ubuntu à retélécharger l'intégralité des paquets, on va purger le cache. (il est possible qu'un paquet soit corrompu et s'il est dans le cache il ne va pas le chercher sur le net)
Ouvre une console et tape :
sudo apt-get clean

Ensuite essaie à nouveau de les installer.
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
je vais le faire, merci ^^
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
il n'y a aucun paquet cassé, je suppose que je dois automatiquement passer a l'étape suivante ^^
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
ça ne marche toujours pas :'(

(triple post :S)
Là tu essaies de les installer via la logithèque ou via synaptic ?
Messages postés
60
Date d'inscription
vendredi 11 juin 2010
Statut
Membre
Dernière intervention
3 octobre 2010
2
c'est bon ça marche, je clique sur mettre a jour, puis appliquer, ça marche j'arrive a retélécharger, merci pour tout ^^ !