Message d'erreur windows xp/pc portable accer

Résolu/Fermé
dare-95 Messages postés 36 Date d'inscription dimanche 20 décembre 2009 Statut Membre Dernière intervention 19 février 2011 - Modifié par dare-95 le 15/02/2011 à 19:43
dare-95 Messages postés 36 Date d'inscription dimanche 20 décembre 2009 Statut Membre Dernière intervention 19 février 2011 - 15 févr. 2011 à 19:24
Bonjour,

Depuis pas mal de temps mon pc a un probleme avec la plupart des jeux que j'installe tel que "Regnum online" "Warrock" ou encore "PKR" (tous des jeux 3D). J'explique :
J'allume le pc tout est ok
Je lance le jeux...
Et lorsque j'arrive a la page de chargement ou bien lorsque je me met a jouer le pc plante d'un coup !! Une page bleu s'affiche avec ce que je pourrais faire pour resoudre le probleme et tout en bas un message d'erreur avec plein de 0*000... et je peux pas en dire plus puisque le message reste a peine 5 seconde >< et il m'est completement impossible de lire toutes les lignes !!
Je pense que c'est du a l'insufisance de la carte graphique de mon pc ou ptetre que ca fait quand meme 4 ans que je l'ai et que ya un soucis a l'interieur.
Mais en faite ce qui me parait bizarre c'est que il y a 1 ans j'arrivais a jouer a warrock et a pkr sans probleme de plus aujourd'hui j'ai fait un test de mon pc avec "systeme requirement lab" afin de savoir si mon pc pourrait supporter warcraft et le test etait positif j'etait meme environ a la moitier ^^.
Franchement j'espere que vous pourrez m'aider les journées sous la pluies a regarde vivement dimanche avec ma mere vont me rendre fou !!!!!!!!!!!!!!!!! :p.
Aller j'attend avec impatience la solidarite "comment ça marche" x) merci !



A voir également:

6 réponses

ricco114 Messages postés 5462 Date d'inscription mercredi 26 mai 2010 Statut Membre Dernière intervention 8 août 2018 795
29 juin 2010 à 09:49
Bonjour,
il faut absolument savoir si ta carte graphique est compatible avec des jeux en 3D.
Eric
0
dare-95 Messages postés 36 Date d'inscription dimanche 20 décembre 2009 Statut Membre Dernière intervention 19 février 2011
29 juin 2010 à 09:53
ok Salut ERIC :D merci de me repondre euuuuu... comment je peux te renseigner sur ma carte graphique je c juste que c une Mobil intel (R) 915GM/GMS Express chipset family et y en a une deuxieme mais c'est le meme nom ^^ !
0
dare-95 Messages postés 36 Date d'inscription dimanche 20 décembre 2009 Statut Membre Dernière intervention 19 février 2011
29 juin 2010 à 09:49
a oui j'ai oublié de preciser que c'est apres avoir formater mon pc qu'est survenu ce probleme !! :O
0
ricco114 Messages postés 5462 Date d'inscription mercredi 26 mai 2010 Statut Membre Dernière intervention 8 août 2018 795
29 juin 2010 à 11:36
ou alors les drivers de ta carte graphique ne sont pas installés,ce n'est peut etre pas les bons.
alors essaye sur"touslesdrivers.com"
Eric
0
dare-95 Messages postés 36 Date d'inscription dimanche 20 décembre 2009 Statut Membre Dernière intervention 19 février 2011
30 juin 2010 à 11:26
oe j'ai essayé a plusieurs reprises sur tld en utilisant "ma config" mais ca m'a pas avancé a grand chose :/. Il y avait bien des pilotes a installés que j'ai installés mais rien n'a changé.
Par contre hier j'ai lancer un demarrage sans echec j'ai lancé regnum online mais je pouvait pas me connecter puisque j'avais pas de réseau.
Donc j'ai redemarrer mon pc cette foi ci en windows normal et la quand j'ai lancé le jeux, il a parfaitement marché !!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
bon en revanche pour warrock ca marche pas alors help pleas :/
0
dare-95 Messages postés 36 Date d'inscription dimanche 20 décembre 2009 Statut Membre Dernière intervention 19 février 2011
15 févr. 2011 à 19:24
OK c'est simple ^^ pour tout ceux qui avaient le même problème que moi changer de pc car concernant mon cas la carte graphique n'était pas assez puissante, et l'écran bleu est du un arrêt automatique du système pour éviter les dégâts ;).
0