Base de donnée wamp serveur [Résolu/Fermé]

Signaler
Messages postés
591
Date d'inscription
mercredi 26 novembre 2008
Statut
Membre
Dernière intervention
12 avril 2012
-
Messages postés
591
Date d'inscription
mercredi 26 novembre 2008
Statut
Membre
Dernière intervention
12 avril 2012
-
Bonjour,

j'avais plusieurs site que j'avais créer en local sur mon pc , Pour chaque site j'avais une dizaine de base de donnée, le problème vient du fait que mon ordinateur a craché, malheureusement je n'avais pas sauvegarder les base de données sql en fichier texte, cependant j'ai réussie a sauver tout le dossier wamp (j'ai le dossier www, le bin et tout le reste qui se trouvait dans se dossier!
je sais qu'au par avant , quand je copiait le dossier www sur un nouveau poste ou wamp et installer je récupérait mes sites, ce qui est toujours le cas! et quand je copiais le dossier bin je récupérait les base de donnée mais cela ne fonctionne plus!
je sait que mes bases de données sont encore dans se dossier mais je ne sait pas comment les récupérer, je pense que c'est la version de wamp serveur qui me bloque mais je ne sait plus la quelle j'avais , c'était wamp serveur 2.0 mais il y a des version avec des lettres ex: wamp serveur 2.0a, wamp serveur2.0i

voila donc si quelqu'un a une idées pour que je récupère mes bases de données depuis le dossier wamp, mercis de laisser une réponse.


3 réponses

Messages postés
18516
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
5 mars 2021
4 269
@LelLex : PhpMyAdmin ne contient pas les bases de données. Ce n'est qu'un script (comme un CMS) qui permet de gérer les bases via une interface.

Les bases devraient être dans « wamp/bin/mysql/mysql5.x.y/data/ ».
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1628
Date d'inscription
mercredi 18 février 2009
Statut
Membre
Dernière intervention
5 septembre 2012
112
Ah oups ! Quand j'ai regardé un fichier dans Alias, j'ai vu : <Directory "c:/wamp/apps/phpmyadmin3.2.0.1/"></Directory> Alors ni une ni deux j'y ai cru. ;)
Messages postés
1628
Date d'inscription
mercredi 18 février 2009
Statut
Membre
Dernière intervention
5 septembre 2012
112
Elles doivent se trouver dans Wamp -> apps -> phpmyadmin-3.2.0.1 ( 3.2.0.1 c'est suivant la version ! )

Tu as essayé de fouiner ?
Messages postés
591
Date d'inscription
mercredi 26 novembre 2008
Statut
Membre
Dernière intervention
12 avril 2012
24
mercis a vous j'ai trouver entre temps, en effet je savais que c'était une histoire de version mais le problème était que j'en avais 4 ou 5 différente et il m'était difficile de tout remetre dans la même version, j'ai récupèrer pas mal de base seul deux ont des erreur sur certaine table, wamp n'arrive pas a retrouver la structure des table dans la plus vielle version! mais ce n'est pas un problème, pour celleci je referais les base c'est déja moin de boulot !