Tableau excel jours ouvrés

Fermé
AMISDAL Messages postés 162 Date d'inscription lundi 24 août 2009 Statut Membre Dernière intervention 24 mars 2016 - 11 juin 2010 à 13:42
 Dédé - 7 mars 2012 à 10:43
Bonjour,
Je voudrais faire un tableau excel ne comportant que les jours ouvrés. Comment faire ?
Merci

A voir également:

4 réponses

dobo69 Messages postés 1584 Date d'inscription vendredi 24 juillet 2009 Statut Membre Dernière intervention 30 juin 2013 793
11 juin 2010 à 15:52
bonjour,

une idée :

on écrit la 1°date en A1 puis à coller en A2 et étirer :
=SI(JOURSEM(A1;2)<5;A1+1;A1+3) (il faut que la date en A1 soit un jour ouvré...)
3
michel_m Messages postés 16579 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 1 octobre 2022 3 280
11 juin 2010 à 16:25
OK j'avais mal lu, excuses moi
bonjour Dobo,

autre formule:

date du 1 du mois en A1
en A2 et tirer vers le bas
=serie.jour.ouvre(A1;1)
fonction XL disponible en cochant "utilitaire d'analyse" dans outils-macros complémentaires

et sans les jours feriés (... ) ;-)
=serie.jour.ouvre(A1;1;ferie)
0
Merci beaucoup! :)
0