Les touches F1 F2 F3 F4 ne fonctionnent pas.. [Résolu/Fermé]

Signaler
-
 Sandrine -
Hello tout le monde,

Les touches F1 F2 F3 F4 .... ne fonctionnent pas sur mon clavier (e tnon jamais fonctionné...).

Comment est-ce possible ??

Quelqu'un peut m'aider ?

Merci d'avance,

Fred

8 réponses

Messages postés
58
Date d'inscription
jeudi 8 décembre 2005
Statut
Membre
Dernière intervention
30 janvier 2016
187
utilise la touche FN (en bas à gauche du clavier, entre CTRL et la touche W) et en restant appuyé appuie sur le F désiré.
pour moi ça fonctionne
181
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60511 internautes nous ont dit merci ce mois-ci

J'ai un Dell inspiron 15 et ca fonctionne pour moi aussi :)
Merci beaucoup, ca marche pour moi.
Merci ça fonctionne pour mon Dell Latitude 5580
Mercii !
j ai un dell & ça marche
Merci beaucoup pour votre réponse ????????j allais m arracher les cheveux ????
j'ai découvert comment activer les touche F

pour que la touche fonctionne vous devez rester appuyer sur la touches FN et appuyer sur le F que vous voulez
Appuie sur ctrl+fn+echap et sa remarchera tout le temps sans avoir à appuyer sur fn a chaque fois ;)
Salut fred, j'avais le même problemes de raccourcis claviers (f1,f2,f3...f12) qui restaient inactif. Je viens juste de trouver la réponse toute co..e. Sur ton clavier, la touche "fin" a gauche de ton pavé numérique active ou désactive les raccourcis F. J espere que cette reponse conviendra a ton probleme
a+

Merci
Et comment on fais si on est windows 10 je suis ordinateur portable et mes touche F1 F2 F3 son en faite des option et pour mes jeux video ces pas pratique comment je fais ?
> NewX
Salut NewX es que tu a résolu ton problème ? Par ce que j'ai exactement le même problème que toi ..
Moi j'ai un Acer aspire p3 et je 'arrive pas à remettre le touchpad en router AIDER moi
1000 mercis, je galère avec ce truc depuis 3 mois à mon nouveau taff, et c'est enfin clair!
Ou sinon sur certains claviers de marque logitech la touche à presser est : F Mode

Voila ;)

moi j'ai un clavier logitech media keyboard 600
quang j'appui sue le bouton <fmode> il y a juste les boutons noir du haut qui marche.

répond des moi merci

merci mon gars ;)
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 013
salut,
c'est quoi ton clavier un Logitech ou autre ?

est-ce que tu as la touche "F Lock" ?
je l'ai pas
merci ennnnnnnnoooooooorrrrrment!!!!!!!!!!!!!!!!

Bonjour. A l'origine, les touches F* étaient destinés au système d'exploitation dos et ne sont de moins en moins utiles sur les pc munis de windows. Si elles ne fonctionnent pas, peut-être simplement qu'elles ne sont d'aucune inutilités
Toutes les touches f1 etc ont une importance tu verras que lorsque tu te serviras d'un logiciel qui en a besoin tu seras bloqué si tu n'en possèdes pas!!
salut, moi je joue à un jeu de type mmorpg et j'ai besoin de mes touches F1 à F6 pour lancer mes sorts, le soucis c'est que mes touches fonctions sont toutes liées à des options du genre
éteindre/allumer l'écran etc. j'aimerais savoir comment faire pour les désactiver car même quand je joue et que la page de mon jeu est choisie les touches fonctions ouvre tous de même les raccourcis :'( merci de votre aide.
PS: J'ai vu que des personnes disaient SHIFT+VERR.NUM+"Arrdef" mais le arrdef j'ai jamais su
s'était quelle touche.

Edit : Je suis avec un pc packard bell portable et sur windows 7 si sa son importance :)
Messages postés
2
Date d'inscription
dimanche 28 juillet 2013
Statut
Membre
Dernière intervention
2 août 2013

Salut j' ai le même problème que toi et j'ai aussi windows 7 (j'ai un ordi portable) si quelqu'un a une solution...

Merci d'avance :)
Essayez Verr.F. (Verroulliage Fonction) et peut-etre que sa marchera après
> Melox
Merci bcp ça marche
Salut, moi la touche Fin ne marche pas, mais en hat à droit du pavé numérique, il y a Fmode.

Voili voilou.
Moi j'ai un PC lenovo G50 et pour utiliser les touches f je dois appuyer sur Fn en orange en bas a gauche je reste appuyé et j’utilise les touche f
Merci beaucouppp
super merci