Filtre sur un jour de la semaine [Résolu]

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 mai 2010
-
Messages postés
2
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 mai 2010
-


Bonjour,

dans Excel 2003 j'avais un tableau dont les 2 premières colonnes sont des champs date dans les deux c'est la même date mais dans une le format est jjj (soit le jour ex: lun) ce qui me permet de faire des statistiques en faisant un filtre sur tous les lun, ou mar de mon tableau. jusque là tout allait bien, mais depuis la version 2007 cela ne fonctionne plus il détecte une date et ne me permet que des filtres de dates.
quelqu'un aurait-il une idée ?
Merci d'avance

Jeff

exemple :
jeu | 2010 04 29
ven | 2010 04 30
lun | 2010 05 03
mar | 2010 05 04
mer | 2010 05 05
jeu | 2010 05 06
ven | 2010 05 07
lun | 2010 05 10

1 réponse

Messages postés
2
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 mai 2010

Bon finalement j'ai trouvé ma réponse,

il suffit dans mettre la formule suivante dans la cellule

=TEXTE(B2;"jjj") ou B2 est la cellule contenant la date et "fff" le format désiré



En espérant que cela en aide d'autre.

Merci