Word 2007 : problème règles verticales. [Résolu/Fermé]

Signaler
-
 Bobcat -


Bonjour tout le monde.

Depuis peu j'ai un problème avec Word 2007, sans doute ai - je du faire une manipulation sans m'en rendre compte. Voilà, si j'ai bel et bien les règles horizontales pour les marges sur le côté, je n'ai plus les règles verticales pour les marges de haut et pas de page. Plus exactement, les règles sont présentes mais je ne peux pas faire bouger la réglette pour qu'elle soit à bonne hauteur, il n'y a plus cette petite partie bleuté que je peux bouger à ma convenance. C'est très frustrant car lorsque je rédige mes cours ou autre, il n'y a plus de marge en haut et en bas et ce n'est pas très esthétique. Quelqu'un serait - il comment remédier à cela ?

Merci d'avance.

18 réponses

Bonjour,
Votre problème est tout simple. Par une manip inconrtôlée, vous avez "zappé" les marges. Pour les rétablir, vous devez faire ceci. Placez votre pointeur sous la règle centimétrique horizontale. Vous allez obtenir deux flèches qui sont en vis à vis. A cet instant cliquez gauche et vos marges réapparaissent. @+
88
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 63573 internautes nous ont dit merci ce mois-ci

merci je galérai depuis pas mal de temps
Merci, ça marche Ouf!!!!
Merci beaucoup pour cette solution qui m'a permis de sortir enfin de cette probématique
Merci mille fois... c'était simple comme bonjour, mais il fallait le savoir... !
Merci, cette technique fonctionne sous office 15
J'avais les deux règles présentent à l'écran, mais mon problème était sur la règle verticale qui était "pleine", c'est à dire qu'elle prenait tout l'espace en haut et en bas de page (en gros les zones normalement prévues pour l’entête et pied de page étaient complètement bouffées).
Cette technique du petit clic avec cette icône précise, a rétabli la situation.

Astuce à conserver car très pratique et simple !
Bonjour Tontong et merci pour l'information, malheureusement j'ai Word 2007 et non 2003 et ca ne fonctionnait pas. Finalement mon cousin a jeté un coup d'oeil et il a résolu le problème. Si jamais ça intéresse quelqu'un il a été dans le bouton office en haut à gauche du document Word -> Option Word -> Affichage -> Cocher la case " afficher un espace entre les pages en mode page ".

Une fois cela coché, il a fait en sorte que cette nouvelle page soit ma page par défaut. Comment je ne sais pas par contre, navrée.

En tout cas merci à tous ceux qui ont eu la gentillesse de me répondre et tenté de m'aider (:
Messages postés
9
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
28 mai 2014

Bonjour, j'avais le même problème, grâce à vous j'ai réussi l'impossible parmi toute les manip' possible de faire !
Merci beaucoup!
Messages postés
1
Date d'inscription
dimanche 12 juillet 2015
Statut
Membre
Dernière intervention
12 juillet 2015

Merci Sophia, cette réponse a résolu mon problème!
Messages postés
2334
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
30 juin 2020
849
Bonjour,
Pour des symptômes analogues, mais avec Word2003, j'avais remis l'espace entre pages.
Outils --> Options --> Onglet Affichage -->> cocher espace entre pages (mode page uniquement)

Est-ce applicable à 2007 ?
moi, j'ai fait autrement.Dans word 2007, aller à :"Mise en page, puis, "saut de page et afficher simplement Page.
ce qui signifie que l'on sait où commence t où fini le texte.Les règles se remettent à leur place et ça marche.Je l'ai essayé plusieurs fois.Elles y restent.Bonne journée.
Messages postés
856
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
345
Hello,

Je ne sais pas trop ce que tu veux dire ? Essaie Affichage et tu cliques sur Règle.

Il est possible aussi que tu sois dans un autre Affichage. Clique sur les différents affichages, tu devrais retrouver ton affichage d'origine.

Positionner votre souris entre la règle horizontale et le haut de la page ensuite cliquer deux fois à gauche. La règle reviendra verticale reviendra.
autant pour moi sriviere, j'avais pas compris. Mes marges sont, en haut ou en bas, à 2.5cm

Rochat, j'ai tenté ta méthode, sur les règles horizontales aussi bien que verticales, mais ca ne change strictement rien ... au point que je me demande même si je le fais convenablement mais il n'y a pas de raison que ce soit le cas, puisque j'ai suivis tes instructions =s.
J'avoue que c'est assez difficile à expliquer. Je me suis permis de faire un imprime écran pour mieux visualiser le problème, car même en allant dans affichage, ca ne résout pas le soucis.

Ce que j'avais avant : http://tinypic.com/images/goodbye.jpg

Ce que j'ai maintenant : http://tinypic.com/images/goodbye.jpg
Messages postés
856
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
345
Pour ça, il faut que tu aies l'affichage Page.
Tu vas dans Affichage et tu choisis Page.
C'est pourtant l'affichage que j'ai actuellement et ca ne change malheureusement rien.
Merci beaucoup. Pour ma part je crains que ce changement soit parvenu après que mon petit chaton ait marché sur mon clavier et j'espère juste qu'il ne s'agisse pas d'un raccourcis, car je suis strictement incapable de trouver lequel =s
Messages postés
51882
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
13 598
Attention ! Les chatons sont très très dangereux pour les ordinateurs :

- ils font disparaître les marges,
- ils actionnent les touches de fonction en marchant dessus,
- ils font pénétrer des poils dans le clavier,
- ils font leurs ongles sur l'écran,
- ils mangent même la souris ! c'est pourquoi je n'utilise que le pavé tactile, car j'ai deux chattes à la maison ...
Messages postés
856
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
345
Re,

Je pense qu'il faut juste, quand tu te positionnes sur la règle, tout en haut, que tu descendes les deux flèches pour réinstaller la présentation de la marge du haut comme elle était auparavant.
Sauf à ce qu'il y ait une autre possibilité d'affichage, je ne vois rien d'autre.
J'avais tenté dés que j'ai constaté le problème mais le soucis est qu'il m'est strictement impossible de descendre cette réglette, les flèches ne s'affiche pas.
Messages postés
856
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
345
Quelles sont tes marges dans "Mise en page" ?
Elles sont en " normales ".
Messages postés
856
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
345
Je veux dire en centimètres : Haut/Bas. Je ne sais pas si ça joue, mais il est possible que tu aies très peu de marges et que cela se matérialise sur ta règle.
Messages postés
856
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
345
Bravo Tontong, c'est exactement ça.
Je ne pouvais pas le voir personnellement, la version sur laquelle je travaille est du Word 2000 (honte à moi !), mais j'ai un portable avec 2003 et je suis allée voir, c'est précisément ça.
Bonjour Tontong,
Eh bien j'ai appris quelque chose !! Merci pour ce renseignement. Cordialement @+
bonjour sophia,

As-tu réussi à résoudre ton problème car j'ai le même problème que toi et je n'arrive pas à le résoudre!
merci
Messages postés
51882
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
13 598