Excel sélectionner cellule selon critère [Fermé]

Signaler
-
Messages postés
25519
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
9 novembre 2020
-
Bonjour,

Je bloque sur une formule ...
J'ai un doc (Excel 2003) avec plusieurs feuilles. Je souhaite trouver la valeur d'une cellule C associée aux cellules A et B, en la recherchant à partir de A et B.
Je ne suis pas très explicite, je mets donc un ex en attaché.
https://www.cjoint.com/?eoahhOMKW6

Merci d'avance


<config>Windows 7 / Firefox 3.5.9</
config
>

1 réponse

Messages postés
25519
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
9 novembre 2020
5 586
Bonjour mary
voir exemple ci dessous à adapter
données d'entrées feuil1
pays de A2 à A100
date de B2à B100
nombre de D2 à D100
là où vous voulez l'édition,feuil2 réserver les cellules:
A1 pour entrer le nom du pays
B1 pour entrer la date du voyage
en C1 la formule
=SOMMEPROD((feuil1!$A$2$A$100=A1)*(feuil1!$B$2:$B$100=C1);(Feuil1!$D$:$D$100))
Crdlmnt
Ps fin de la formule non affichée(!?)
;(Feuil1!$D$2:$D$100)
Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci