Configuration LAN et wifi (livebox+d-link604)

Fermé
Skeo - Modifié par Skeo le 11/04/2010 à 20:45
sdj79
Messages postés
295
Date d'inscription
samedi 16 décembre 2000
Statut
Contributeur
Dernière intervention
30 avril 2013
- 14 avril 2010 à 08:34
Boujour à tous!!!

Je viens à vous désepéré...
Voila mon problème est simple mais malgré mais nombreuses recherches je ne suis pas parvenu à trouver la réponse...
J'ai installer une petite Lan chez moi pour que toute la famille puisse avoir accès aux contenus de tous (je suis même en train de monter un petit serveur NAS). Voici une idée assez précise de ce à quoi ça ressemble:

https://nsm03.casimages.com/img/2010/04/11/100411075618613265812326.png

Je précise que le routeur est un D-link 604

Mon problème est le suivant: il concerne l'ordinateur portable. En fait il a accès à internet par le wifi mais impossible d'avoir accès au réseau (tous les ordinateur sont sur MSHOME).
J'ai bien essayé avec la commande route comme suit mais rien à faire:

route add 192.168.0.0 mask 255.255.255.0 192.168.1.13 -p

(tapez route dans la console pour connaitre les différentes fonctionalités)

Peut être faut-il modifier (et que mettre ??) cette page je ne sais pas...

https://www.casimages.com/i/100411075618613265812325.jpg.html

Je suis ouvert à toute idée (pas simpliste non plus parce que j'ai pas mal bossé la dessus alors les trucs super simple je les est déjà vérifiés 20 fois). Alors si vous penser m'aiguiller je suis preneur!!!

Merci à tous!

9 réponses

up svp... chui dans la mouise...
0
sdj79
Messages postés
295
Date d'inscription
samedi 16 décembre 2000
Statut
Contributeur
Dernière intervention
30 avril 2013
117
11 avril 2010 à 23:57
Afin que tout soit bien clair ... ". En fait il a accès à internet par le wifi mais impossible d'avoir accès au réseau" ... Qu-est-ce que tu entends par là ? Ma question précise est la suivante:

Qu'en est-il des test au niveau IP ? Sans infos du genre il est difficile de diagnostiquer le problème.

Ping Laptop => Routeur DLINK (192.168.1.13) => Résultat ?
Ping Laptop => Routeur DLINK (192.168.0.1) => Résultat ?
Ping Laptop => PC principal (ou autre du réseau). => Résultat ?

Qu' y a-t-il dans la table de routage du laptop ? ( route print )
Qu'y a-t-il dans la table de routage du PC principal ?
Quelles sont lesroutes connues par la freebox et par le routeur DLINK ?

Avec ces infos là il y aurait déjà moyen de situer le problème.
0
Voici les informations demandées:

ping laptop:
https://www.casimages.com/i/100413095051593850.jpg.html

ping pc principal:
https://www.casimages.com/i/100413100617425692.jpg.html

route print pc principal:
https://www.casimages.com/i/100413101221161351.jpg.html

route print laptop:
https://www.casimages.com/i/100413101559425971.jpg.html

j'espère que ça te sera utile... MERCI!!!!
0
sdj79
Messages postés
295
Date d'inscription
samedi 16 décembre 2000
Statut
Contributeur
Dernière intervention
30 avril 2013
117
13 avril 2010 à 11:45
Donc, le PC principalarrive sur son réseau local (192.168.0.0) ... il arrive à pinger sur 192.168.1.0 ... cequi signifie que le routage entre les 2 subnets fonctionne.

Le laptop arrive bien entendu à pinger son propre subnet. Mais il 'narrive pas à pinger le subnet des PCs fixes. Le problème est de savoir pourquoi. Sans les tables de routage deu DLINK et du Modem ... difficile à dire.

Au pire, pourrais-tu faire un "tracert 192.168.0.1" depuis le laptop et montrer le résultat ?

Et aussi un ping du PC fixe vers le laptop (et vraiment dans ce sens là).

Je suspecte que ton DLINK fasse du NAT entre 192.168.0.0 et 192.168.1.0 ...auquel cas tes PCs fixe arriveraient à contacter le laptop ... mais pas l'inverse. Si tel est le cas, il suffirait de désactiver le NAT sur le DLINK pour autant que ce soit possible. Mais avant de changer quoi que ce soit mieux vaut tester.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Délai d'attente de la demande dépassé dans les deux cas...
0
En fait c'est surtout pour le métrique est ce que je doit laisser 0? et pour le routeur je ne pense pas que l'on puisse faire de route.
J'ai regarder dans le manuel dispo ici mais je n'ai rien vu...

http://www.dlink.fr/cs/Satellite?c=TechSupport_C&childpagename=DLinkEurope-FR%2FDLTechProduct&cid=1197319375512&p=1197318961474&packedargs=OuickLinksParentID%3D1197319375512%26locale%3D1195806373344%26packedargs%3Df9ffeaf4e83ab6d0166b8cc93b23ebbc3d83540f46ceb58f26706558f9479c4ec3df1411a95e2d40c86a4a0e0b114caf633b3c70ee13664e9af369a9d10c781f&pagename=DLinkEurope-FR%2FDLWrapper
0
J'ai rempli en laissant 0 pour métrique mais et je peux maintenant voir les dossier partagés sur le réseau mais je ne peux pas y accéder (vous ne diposez peut être pas des autorisations nécessaire etc etc...)
0
sdj79
Messages postés
295
Date d'inscription
samedi 16 décembre 2000
Statut
Contributeur
Dernière intervention
30 avril 2013
117
14 avril 2010 à 08:34
Si tu vois les dossiers, c'est que le routage se fait bien ;-) ... Le reste est une question d'autorisations entre les machines/utilisateurs. Je n'arrive à pas à accéder à la doc du dlink donc je ne pourrai pas t'en dire plus sur les routes.

Mais puisque tu peux voir les dossiers, normalement à ce niveau là il n'y a plus rien à changer.
0