IE\Firefox par défaut [Résolu/Fermé]

Signaler
-
 mouru -
Bonjour,
j'ai récemment défini Firefox comme navigateur par défaut et depuis je ne peux plus me connecter à hotmail via internet Explorer qui m'affiche:

Windows Live ID nécessite JavaScript pour la connexion. Ce navigateur Web ne prend pas en charge JavaScript ou les scripts sont bloqués.

Pour déterminer si votre navigateur est compatible JavaScript ou pour autoriser les scripts, reportez-vous à son aide en ligne.

C'est idiot, d'autant plus que je me sers quand même des 2...
Y a t-il un moyen de revenir à ma situation antérieure??

PS: j'ajouterai qu'il refuse aussi de me connecter à des sites comme cfsl par exemple (écran gris persistant)

4 réponses

Messages postés
135
Date d'inscription
jeudi 18 juin 2009
Statut
Membre
Dernière intervention
28 juin 2013
14
Bonjour,

Sur IE, tu cliques sur outils-> Option Internet puis sur l'onglet Programme. Au milieu, clique dur le bouton "Utiliser par défaut.

A+
Oui non je sais comment remettre IE par défaut, j'ai déjà essayé mais je ne peux toujours pas me connecter à hotmail avec. Je ne pensais pas que le fait de mettre firefox en navigateur par défaut modifierait quoi que ce soit à IE...
Messages postés
135
Date d'inscription
jeudi 18 juin 2009
Statut
Membre
Dernière intervention
28 juin 2013
14
Ok, alors dans l'onglet sécurité, clique sur le bouton rétablir toutes les zones au niveau par défaut.

Si cela ne fonctionne toujours pas, dans l'onglet avancé, clique sur le bouton Réinitialiser...
J'ai rétabli toutes les zones au niveau par défaut et tout semble rentrer dans l'ordre.
Un grand merci à toi.