Problème entre carte mère et disque dur

[Résolu/Fermé]
Signaler
-
Messages postés
1
Date d'inscription
vendredi 23 mai 2008
Statut
Membre
Dernière intervention
23 mai 2008
-
Bonjour à tous,
Je viens de monter mon pc avec la configuration suivante :

. Carte Mère : MSI K8T Neo2 F VIA K8T800 Socket 939
. Processeur : ADM Athlon 64 3000+  
. Carte Graphique : GALAXY Nvidia GeForce FX5500 256 Mo
. Disque dur : Maxtor DiamondMax Plus 9,160 Go Sérial ATA
. Mémoire : 512 Samsung



Quand je démarre le pc, il se lance et m’affiche un message :

RAID
None Define
NONE RAID
Sérial_Ch0 Master : Maxtor 6L160Mo
Press <tab> key into User Windows !


Quand je vais sur TAB, il m’affiche un nouvel écran qui me signale ceci :

Notice: The Number of disks is not adequate to create a RAID!!!

Je ne connait pas trop le fonctionnement des disques durs mais il ne doit pas posséder l’option RAID. Ainsi, il m’indique qu’il ne trouve pas assez de DD Raid, ce qui est logique …

Je voudrais savoir comment désactiver cette option « RAID » et par la meme occasion la méthode pour configuer le DD pour que je puisse installer mon syst. d’exploitation.

Merci d’avance

Roopix

5 réponses

bonjour,
le RAID doit se configurer dans le BIOS (suppr au demarrazge)
pour l'installation tu dois pouvoir trouver dans les sujets de CCM
Le problème c'est que personne n'indique comment s'appelle l'option pour désactiver le RAID. Cependant, j'ai trouvé ceci :

Dans "Intergrated Peripherals" j'ai :

. On-Chip PATA IDE CONTROLLER

et

. On-Clip SATA IDE CONTROLLER

...

Bonjour,

Tu brules...dans le on-chip sata controler tu dois avoir une option "operating mode" qui te permet de déactiver le raid.
Sinon lis attentivement la doc de ta CM, tu devrais y trouver la solution.
Autre solution: tu remets 70 euros au pot en achetant un second DD (identique) et tu te fais ton raid. En optant pour le raid0 tu auras un DD de 320 Go ultrarapide!
Tu peux entrer dans le BIOS p8 tu mais comme ça !!

Raid >> Disabled
IDE >> Enabled

é tous va se reparer
bon chance!!
Messages postés
1
Date d'inscription
vendredi 23 mai 2008
Statut
Membre
Dernière intervention
23 mai 2008

Bonjour à tous,
J'ai mon pc avec la configuration suivante :

. Carte Mère : MSI K8N Neo4 Socket 939
. Processeur : ADM Athlon 64 3200+

Mon DD IDE m'a laché et je l'ai remplacé par un maxtor SATA2 DE 500 GIGA. J'ai laissé mon graveur en IDE secondaire et j'ai branché mon DD SATA sur la connectique SATA1 car j'en ai 4 sur ma CM. Après plusieurs jours pour configurer le DD je baisse les bras. Il est reconnu en 3 éme DD. j'ai quand même pu mettre windows xp 2. Mais j'ai des soucis par moment mon graveur disparait du bios ou sur windows, ou l'ordi se bloque. Pourriez vous m'aider afin de régler le problème. J'ai désactivé la fonction RAID dans le bios mais comment activer la fonction SATA pour qu'il soit reconnu en disque 1 car le problème vient surement de là je pense.
Merci d’avance