Remettre windows média player par défaut [Résolu/Fermé]

Signaler
-
 randy -
BONJOUR! voila; j'ai fais une fausse manip et je n'est plus windows média player par defaut...j'aurai aimé savoir comment faire pour le remmettre par défaut...merci beaucoup de votre aide
A voir également:

10 réponses

clic droit > ouvrir avec > Choisir le programme...
dans la liste tu choisis windows média player
et tu coches la case "Toujours utiliser ce programme pour ce type de fichier"

Voilà!

Enjoy!
27
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Et je précise pour ceux qui ont Windows Vista:

==>Menu démarrer
==>Panneau de configuration (à mettre en mode classique)
==>Programme par défaut
==>Définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur
==>Vous avez 3 choix, cochez Personnalisé
==>Si rien ne s'ouvre, cliquez sur la flèche sur la droite (sur la ligne Personnalisé)
==>Dans la partie "Choisir un lecteur multimédia par défaut" , vous choisissez le Lecteur Windows Media et vous cochez la case "Activez l'accès à ce programme"
==>Cliquez sur OK en bas à droite
==> fermez la fenêtre
==>Lancez votre musique , qui normalement s'ouvrira avec Media Player comme avant ..

Hésitez pas à faire tourner cette petite manip' , qui a l'air d'être assez recherchée par la communauté Vista ..
Enjoy!
merci kdtca super
merci kdtca ta solution est simple et efficace.
tu dechire pouic
moi jai installé windows média 11 et j'arrive pas a le désinstallé en passant par panneau de configuration -> ajout suppression de programme -> lecteur windows média 11 puis supprimé. sa ne marche pas jai aussi supprimé la mise a jour du jour ou jai installé W.M 11 mais sa marche tjrs pas! a chaque fois que je veux ouvrir une musique avec windows média sa ma marque: valider votre copie de windows.

si quelqun pouvait m'aider je lui en serais tres reconnaissant merci.
Pour ceux qui ont Windows Vista:

==>Menu démarrer
==>Panneau de configuration (à mettre en mode classique)
==>Programme par défaut
==>Définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur
==>Vous avez 3 choix, cochez Personnalisé
==>Si rien ne s'ouvre, cliquez sur la flèche sur la droite (sur la ligne Personnalisé)
==>Dans la partie "Choisir un lecteur multimédia par défaut" , vous choisissez le Lecteur Windows Media et vous cochez la case "Activez l'accès à ce programme"
==>Cliquez sur OK en bas à droite
==> fermez la fenêtre
==>Lancez votre musique , qui normalement s'ouvrira avec Media Player comme avant ..

Hésitez pas à faire tourner cette petite manip' , qui a l'air d'être assez recherchée par la communauté Vista ..
Enjoy!
Messages postés
29
Date d'inscription
dimanche 30 décembre 2007
Statut
Membre
Dernière intervention
20 juin 2008
5
tapez juste ds google:
valider votre copie de windows
et vous aurez la reponse
Messages postés
29761
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
23 avril 2021
7 075
Pose ta question sur le forum windows, je suis sûr que quelqu'un te répondra ;)
Je te remercie beaucoup!!! ça a marché!!!!! merci encore!!!! @++++
C'est bon quelqu'un m'a repondu! merci! @+++

Auré30 << J'ai le meme probleme que toi... mais moi je peus plus mettre aucun windows media player.. mon ordi est peut etre foutu.. je sais..

Si quelqun pouvais nous aider svp !! :)

merci
cliqué a droite mais sur quoi ?
salut.
J'ai suivi tes instructions et ca ne fonctionne tjrs pas.
En fait j'ai installe nero 7 premium et le programme "Show time" c'est mis automatiquement par defaut et je ne peux plus remettre media payer.

Merci de m'éclairer d'avantage.

A tres bientot!!

Minot
io tu ouvres wmp, et en dessous de lecteur en cours il y a une fleche, clic et go sur plug/option, puis run sur l'arriere plan et coche plug in message perso ;-)

enjoy
salut je voulait savoir en faite jai un son avec media player mais jaimerai bien la mettre sur ma carte memoire mais le probleme c ke mon portable ne le lit !!! aidez moi svpl !!! merci davance !! ;)
pardon je voulais dire que quand je le met sur mon portable cela ne pouvais pas le lire !! ^^'
merci d'avance ;)