RAM non détectée

[Résolu/Fermé]
Signaler
Messages postés
28
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
6 avril 2018
-
Messages postés
28
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
6 avril 2018
-
Bonjour, j' aurai besoin d' aide, j' ai installé 2 barrettes de RAM sur mon PC (Windows XP familial SP2)
une de 256 Mo et une de 512 Mo, elles ne sont pas détéctée car quand je regarde dans "système" je n' ai que 256 Mo (de base) d' affiché, comment faire pour avoir toute ma RAM svp ?

Type de processeur: AMD Athlon XP, 2100 MHz (12.5 x 168) 2800+
Nom de la carte mère: MSI MS-6786 (Packard Bell OEM)
2.09 GHz, 256 Mo de RAM


Merci de votre réponse

4 réponses

Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
3 182
l abarette de 512 est soit morte, soit mal connectée, soit le port est defectueux...
mais pour mettre de la ram, il n'y a cas l'enfoncer dans le port. Aucun reglage à faire
Messages postés
28
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
6 avril 2018

Bon, après maint démontages/remontages, sa a fini par marché, j' ai 768 Mo de RAM maintenant, enfin, encore un tout petit problème, j' ai 256 Mo de base, + une barrette de 512 = 768, + encore une autre barrette de 256 = 1 024 Mo, or j' en ai que 768, si je mets que celle de 512, j' en ai 512, les 256 de bases sont passé ou ?

Merci de me répondre :)
Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
3 182
heu, les 256 de base, c'est une barette, 'est pas intégré à la carte mere.... donc si l'une des cartes n'est pas detecté, c'est que t'as encore un faux contact
Messages postés
28
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
6 avril 2018

Oui, merci, j' avais pas pigé que c' était pas intégré dans la carte mère ><

Bon, topic clos...