Problème de wifi [Debian 5]

Fermé
malek_IETS Messages postés 2 Date d'inscription vendredi 5 février 2010 Statut Membre Dernière intervention 5 février 2010 - 5 févr. 2010 à 18:27
 tuile - 27 juil. 2010 à 22:48
Bonjour,
J'ai installé debian 5 lenny, mais malheureusement je suis pas parvenu à activer le wifi, seule la connexion filaire qui marche

j'ai modifié le fichier d'interfaces, le fichier wpa-supplicant.conf j'ai suivi plusieurs tutorial mais rien n'est changé
pouvez vous m'aider?
A voir également:

5 réponses

malek_IETS Messages postés 2 Date d'inscription vendredi 5 février 2010 Statut Membre Dernière intervention 5 février 2010
5 févr. 2010 à 21:46
Les résultats des commandes de diagnostic:

malek@debian:~$ /sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11 ESSID:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Tx-Power=15 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


malek@debian:~$ /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:1b:24:b8:c5:88
inet adr:192.168.1.126 Bcast:192.168.1.255 Masque:255.255.255.0
adr inet6: fe80::21b:24ff:feb8:c588/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:570 errors:0 dropped:0 overruns:0 frame:0
TX packets:696 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:377446 (368.5 KiB) TX bytes:115642 (112.9 KiB)
Interruption:220 Adresse de base:0xe000

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:560 (560.0 B) TX bytes:560 (560.0 B)

wlan0 Link encap:Ethernet HWaddr 00:1c:bf:1b:dc:8b
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wmaster0 Link encap:UNSPEC HWaddr 00-1C-BF-1B-DC-8B-65-74-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

malek@debian:~$ /sbin/route -n

Table de routage IP du noyau
Destination Passerelle Genmask Indic Metric Ref Use Iface
192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 eth0
0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 eth0
malek@debian:~$ cat /etc/resolv.conf
domain home
search home
nameserver 192.168.1.1

malek@debian:~$ nslookup www.google.fr
Server: 192.168.1.1
Address: 192.168.1.1#53

Non-authoritative answer:
www.google.fr canonical name = www.google.com.
www.google.com canonical name = www.l.google.com.
Name: www.l.google.com
Address: 209.85.229.105
Name: www.l.google.com
Address: 209.85.229.104
Name: www.l.google.com
Address: 209.85.229.99
Name: www.l.google.com
Address: 209.85.229.147
Name: www.l.google.com
Address: 209.85.229.106
Name: www.l.google.com
Address: 209.85.229.103

malek@debian:~$ ping -c2 www.google.fr

PING www.l.google.com (209.85.229.103) 56(84) bytes of data.
64 bytes from ww-in-f103.1e100.net (209.85.229.103): icmp_seq=1 ttl=52 time=72.4 ms
64 bytes from ww-in-f103.1e100.net (209.85.229.103): icmp_seq=2 ttl=52 time=74.0 ms

--- www.l.google.com ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1003ms
rtt min/avg/max/mdev = 72.483/73.264/74.045/0.781 ms
bob031 Messages postés 8158 Date d'inscription samedi 7 août 2004 Statut Membre Dernière intervention 1 septembre 2014 472
5 févr. 2010 à 21:57
Bonjour,

Les informations importantes sont la marque et le modèle de la carte graphique. Car il faudrait savoir si le bon pilote a été installé et comment d'ailleurs (utilisatation de ndiswrapper ?).

si modem-routeur, il a aussi son importance car il doit être configuré en conséquence.

j'avais le meme probleme que toi moi pour resoudre mon probleme il ma suffit de cliquer sur VerrNum et la mes chiffre on marché pour pouvoir rentrer la clef wep wap ou autre
J'ai le même problème, mais moi il détecte pas les réseaux.
Je poursuis mes recherches.

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai le même problème, mais moi il détecte pas les réseaux.
Je poursuis mes recherches.
http://forum.telecharger.01net.com/forum/high-tech/LOGICIELS/Linux/wifi-debian-sujet_189591_1.htm
j'ai suivi un peu les explication.
++