Lier 2 cellules Excel 2003 [Résolu/Fermé]

Signaler
-
 yanpok -
Bonjour,

j'ai construit 2 colonnes d'une même feuille Excel 2003 je souhaite lorsque je sélectionne dans le premier déroulant un nom, je souhaite que l'adresse associés a ce nom dans l' autre colonne déroulante apparaissent en même temps. Je n'arrive pas à lier les 2 cellules.
Merci pour votre aide

4 réponses

Messages postés
4347
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
2 novembre 2013
1 356
Salut,

si tu n'as pas de doublons dans ta première colonne (noms) tu pourrais utiliser la fonction RECHERCHEV

Tu as le fonctionnement ici: https://www.commentcamarche.net/faq/24720-fonction-recherchev-sur-excel

Sinon tu peux mettre ton fichier en ligne sur CIJOINT et coller le lien ici

Merci
Je pense que je me suis mal exprimé!
Je vous est simplifié mon travail réel dans un petit exemple (lien ci dessous)

je m'explique je souhaite dans le cas ci- dessous que lorsque je sélectionne "pierre" dans ma liste déroulante nom "adresse 3" apparaisse automatiquement dans la colonne déroulante adresse.

http://www.cijoint.fr/cjlink.php?file=cj200912/cijnDtl3SA.xls

Merci beaucoup
Messages postés
4347
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
2 novembre 2013
1 356
Salut,

dans ce cas pourquoi mettre une liste déroulante pour tes adresse ? Tu n'en as pas besoin.

sur ta feuille 2 tu as ta liste déroulante pour les noms en A2
et en B2 tu mets: =RECHERCHEV($A$2;Feuil1!$A$1:$B$6;2;FAUX)

Donc quand tu vas choisirs un nom dans ta liste l'adresse de ce nom va apparaitre
Merci pour tes explications j'ai réussi à faire ce que je souhaitais!!!