Ubuntu 8.04 + Clé wi-fi Livebox [Résolu/Fermé]

Signaler
Messages postés
413
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2010
-
 Utilisateur anonyme -
Bonjour à tous,

Souvent j'aide les gens sur ccm.net, mais ce coup ci je suis bloqué !

Je vous expose mon problème, j'ai installé Ubuntu 8.04 sur le PC d'une pote,

et il a une clé wi-fi, celle fournie avec la Livebox ( clé Sagem XG760A).

J'ai fais des recherche, j'ai essayé la méthode de doc.ubuntu.fr, mais le périphérique wi-fi n'est pas reconnus!

J'ai fais un lsusb dans le terminal mais aucun résultat, pourtant le voyant de la clé s'allume.

Si quelqu'un avait une idée ...

Merci d'avance !

9 réponses


Bonjour,

J'ai très souvent le même problème à chaque fois que je réinstalle linux sur mon pc portable. Ta clé wi-fi (puisqu'elle s'allume) est certainement reconnue, seulement pour que le wi-fi fonctionne, sur certains pc (comme le mien) il faut installer les paquets backports (pour ta version). L'ennui c'est que bien entendu pour les installer il faut être connecté (:S) donc si tu as un câble ethernet, branche-le le temps de télécharger les paquets, ensuite tu redémarres et normalement ta clé devrait fonctionner.
Installe tous les paquets backports (surtout ceux commençant par linux-backports-modules-wireless) et tiens moi au courant.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci


Bonjour

Je t'ai répondu mais je comprend pas le message ne s'affiche pas. Je te disais que j'ai le même problème à chaque fois que je réinstalle linux (cela dit pas avec Karmic). Ta clé est très certainement reconnue par Linux, mais pour avoir le wi-fi sur certains ordis il faut installer les paquets Backports (backports-linux-generic-modules-wireless). Personnellement j'installe tous les backports et cela fonctionne. Bien entendu, pour installer les paquets il faut avoir le net (:S) donc branche un câble ethernet si tu peux. Une fois les paquets téléchargés tu redémarres et normalement le wi-fi fonctionne (enfin ça marche pour moi).
Tiens moi au courant.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci


Si ils y sont,
regarde la doc ubuntu voir si ça peut t'aider: http://doc.ubuntu-fr.org/depots_hardy. D'habitude je tapes "backports" dans paquets synaptics et il me les trouve.

Depuis Karmic je n'ai plus de problème, pourquoi tu ne migrerais pas vers 9.10. Sur le forum Ubuntu France, yen a pas mal qui avaient des problèmes sons, wifi, et il n'y a que les backports qui ont réglé le problème. Après si ça ne fonctionne pas je ne pourrais plus t'aider, je ne suis qu'une mini geek (:D) ya encore beaucoup de choses que je ne maîtrise pas sur Linux. Parfois c'est aléatoire, par exemple avec ce même pc je n'ai pas eu besoin d'installer les backports sur ubuntu karmic, ça a fonctionné direct; là je viens de me mettre à kubuntu toujours karmic, et j'ai du installer les backports, alors bon je comprend pas tout non plus lol.

Bon ben tant mieux alors. Une autre problème de résolu!
:D
Messages postés
413
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2010
82
Merci artemis ! Ton message s'est bien affiché, il faut juste attendre quelques secondes ^^ jvais essayer tout sa !
Messages postés
413
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2010
82
Bizars sur hardy, je ne trouve pas ce paquet backports-linux-generic-modules-wireless
Messages postés
413
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2010
82
C'est bien ce que j'ai fais, mais il ne me trouve que les anciens noyau ... pas de wireless
Jvais faire une upgrade vers la 8.10 et la on verra !
Je te tiens au courant en attendant merci ! :D
Messages postés
413
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2010
82
Merci de ton aide, ça marche :D j'ai essayé la 9.04 sa à marché puis après j'ai migré vers la 9.10 et la sa fonctionnait aussi, je n'ai pas eu à installer les modules backports. Apparemment ubuntu supportait la clé à partir de 9.04 !