Carte Graphique bientôt HS? [Résolu/Fermé]

Signaler
Messages postés
1769
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
19 novembre 2016
-
Messages postés
1769
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
19 novembre 2016
-
Bonjour,
Voici mon problème:
Quand j'allume mon PC tout démarre normalement à l'exception que j'ai des colonnes de pixels qui apparaissent jaune rouge vert... ça dépend de l'étape de chargement et quand arrive le moment ou le "Bienvenu" de Windows doit apparaitre l'écran s'éteint mais le PC semble continuer. Je peux démarrer mon PC en mode Sans Echec mais biensur avec une pixelisation plus que désagréable... Les premiers symptômes se sont manifestés lors d'un Jeu video 3D assez poussé... par quelques saccades d'images.
Tous ces symptômes laissent à penser que c'est bien ma carte graphique qui est en train de me lâcher... J'ai branché sur les 2 sorties qu'elle possède: le résultat est le même. Quant à la sortie graphique de ma carte mère ca marche encore moins: l'écran ne s'allume pas du tout.
Si quelqu'un pense que c'est seulement ma cg qu'il faut remplacer ou qu'il n'y a pas qu'elle qui pose problème...
Merci d'avance pour vos réponses.
Cordialement Gardiendelanuit

2 réponses


Salut

Tu dis qu'avec la carte graphique intégrée à la carte mère rien ne fonctionne, mais bien souvent il faut enlever l'autre carte AGP/PCIE avant.
Messages postés
1769
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
19 novembre 2016
238
Oui merci pour la réponse il fallait bien enlever la CG avant. Sinon j'en ai racheté une autre compatible et tout fonctionne même mieux.
Merci encore.
Cordialement Gardiendelanuit.