Problème clés usb non reconnue sous UBUNTU [Résolu/Fermé]

Signaler
Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007
-
Messages postés
277
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
29 décembre 2008
-
bonjour a vous tous

Je suis sous UBUNTU



Après avoir fini avec mon appareil à photo numérique, j'ai décider d'essayer ma clés usb.

Elle n'est pas reconnue!

voici les commande t'appes en console .....


root@ubuntu:/home/****** # more /proc/bus/usb/devices |grep "S: Product"
S: Product=nVidia Corporation nForce USB Controller (#2)
S: Product=nVidia Corporation nForce USB Controller
S: Product=USB DISK 2.0

Pour voir si elle est detecter, comme je suis novice sous Ubuntu je ne sais pas si elle est reconnue.


Mon fstab.....

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda1 / ext3 defaults,errors=remount-ro 0 1
/dev/hda6 /home ext3 defaults 0 2
/dev/hda5 none swap sw 0 0
/dev/hdd /media/cdrom0 udf,iso9660 ro,user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

Merci de votre aide

5 réponses

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
5 décembre 2019
4 742
usbfs on /proc/bus/usb type usbfs (rw)

Et si tu essaies :
mount -t usbfs /dev/sda /mnt/cle
Ca donne quoi ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61966 internautes nous ont dit merci ce mois-ci

Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007
8
coolll merci c'était cette commande
tes chouette

bonne journées
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
5 décembre 2019
4 742 >
Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007

tes chouette
Nan, hibou seulement ;-))

Happy for you ;-)
Messages postés
277
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
29 décembre 2008
71
Bijour,

scuzy spicy mais y'a un truc que je comprend pas.
sda n'a pas besoin d'etre partitionné? J'aurais fait un mount -t usbfs /dev/sda1 /mnt/usbkey?
Le type usbfs a des particularités?

Merci,
A++

Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007
8
j'ai oublier de vous dires, lorsque je rentre la clés usb dans son por des clignotement
rouges apparaissent.
Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007
8
j'ai un message d'erreur lorsque je fait ceci : mount -t vfat /dev/sda /mnt/cle


mount: wrong fs type, bad option, bad superblock on /dev/sda,
or too many mounted file systems


root@ubuntu:/home/angelique # mount /dev/sda /mnt/cle
mount: you must specify the filesystem type



merci de votre aide
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
5 décembre 2019
4 742
Salut,

Avant de "munter" quoi que ce soit, regarde d'abord ce qui est "mounté" avec la commande :
mount
sans arguments ;-)
Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007
8
j'ai ceci je ne comprend rien lollll



root@ubuntu:/home/angelique # mount
/dev/hda1 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
/dev/hda6 on /home type ext3 (rw)
usbfs on /proc/bus/usb type usbfs (rw)
Messages postés
154
Date d'inscription
mercredi 28 avril 2004
Statut
Membre
Dernière intervention
17 janvier 2007
8
autre message d'erreur


root@ubuntu:/home/angelique # dmesg | grep sda
SCSI device sda: 503808 512-byte hdwr sectors (258 MB)
sda: Write Protect is off
sda: Mode Sense: 23 00 00 00
sda: assuming drive cache: write through
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
VFS: Can't find a valid FAT filesystem on dev sda.
VFS: Can't find a valid FAT filesystem on dev sda.
VFS: Can't find a valid FAT filesystem on dev sda.
VFS: Can't find a valid FAT filesystem on dev sda.
VFS: Can't find a valid FAT filesystem on dev sda.