Erreur code 10 Realtek AC'97 Audio [Résolu/Fermé]

Signaler
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
-
Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
-
Bonsoir à tous,

Aprés le formatage de mon ordi portable, j'ai un gros problème de son, je n'en ai plus :(
J'ai widows xp, avec les 3 packs installé.
Il est dans les périphériques contrôleurs audio, mais avec un point d'exclamation jaune.
En autre périphérique, j'ai un pont pci, un contrôleur de bus SM et deux périphériques inconnu.
J'ai télécharger les pilotes realteck, et il l'installe, mais à la fin, il met code erreur 10.

Je ne sais plus quoi faire, j'aimerai vraiment un coup de main.
Si quelqu'un peut venir à mon aide,
Dans l'attente
Amicalement

13 réponses

Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
ok!
va vers www.fujitsu.com
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
kel est la marque et le numero de ton portable?
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
89
C'est là tout le problème, je n'en sais rien ....
Marque Fujitsu Siemens Lifebook
Nom de la carte mère : fujitsu Siemens LifeBook S Series
Chipset de la carte mère ATI Radeon Xpress 200M, AMD Hammer
Carte audio SigmaTel STAC9752/53 @ ATI SB400 - AC'97 Audio Controller

J'ai trouvé tous cela avec Evrest

Peux-tu m'aider ??
Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
comment ça un probleme?
c'est ton personal computer je pense!
donne moi des précision pour que je t'indique avec certitude le lien pour trouver un bon pilote audio
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
89
Je te les ai mis en haut ... Il te manque quoi ??
Demandes moi, j'essayerai de te répondre au plus juste, c'est vraiment gentille de vouloir m'aider ;)
Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
Va vers ce lien

www.clubic.com/pilotes---tout-produit---fujitsu-siemens---0-0-236-0.html

tu devra préciser le numero de ta machine!
courage frangin!
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
89
Où est-ce que je trouve le numéro de la machine ??
Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
Vérifie les étiquettes se trouvant sur ton portable.
Soit en dessous de la machine!
c'est sur des étiquettes ke se trouve le numero et la série.
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
89
Je vais t'embéter ... Mais c'est le numéro de série ??
Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
pas de problème!
tu ne m'embète pas!
seulement des précisions.
ke t'a produit le lien ke je t'ai indiqué?
Messages postés
152
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
6 janvier 2011
20
pas de problème!
tu ne m'embète pas!
seulement des précisions.
ke t'a produit le lien ke je t'ai indiqué?
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
89
404-Not found :((
Messages postés
589
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2011
89
Mon PC c'est un fujitsu Siemens LifeBook S2110.

Peux-tu m'aider ??