Carte graphique GTX 260 Golden Sample [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
3 décembre 2009
-
 kev-hero -
Bonjour,

Je viens de refaire un PC et le souci que j'ai c'est que une fois tout les branchements bien respecter et que j'allume mon ordi mon ecran ne s'allume pas.

Ma config:

Boitier PC: Advance NEOZORRO 8907B - Boîtier Moyen tour - Noir (avec alimentation 480W)
carte mere: ASUS P5P43TD
processeur: Processeur Core 2 Quad Q8400 (2.66 GHz)
carte graphique: GAINWARD GTX 260 896 MO DDR3 Golden Sample (NVIDIA GeForce GTX 260+ avec CUDA - 896 Mo DDR3 - PCI Express - Dual DVI / TVO)
Memoire: G.Skill Ripjaws DDR3, 2 x 2 Go, PC3-10666, CAS9
Disque dur: Samsung Spinpoint F1, 1 To, 7200 tpm, buffer 32 Mo, SATA II
Lecteur de carte: Trust EasyConnect 3.5" Media Connect Bay CR-3400

Voila et mon probleme c'est que mon ancien ecran ne demarre pas or il est bien connecter a la carte graphique.
PS: je pense que mon souci est dû a la compatibilité entre la carte graphique et l'alimentation! (a confirmer merci)

8 réponses

Messages postés
36
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
4 novembre 2010
8
Bonjour,

La gtx 260 + est en effet une carte qui consomme beaucoup. As-tu la possibilité de tester avec une autre alim ?

Après, il manque quelques informations :
- ton pc ne boot pas du tout, ou c'est simplement l'écran qui reste noir ?
- que fait-il au démarrage ? Les ventilos se mettent-ils à tourner ? Est-ce qu'il fait un bip ? Est-ce que le disque dur gratte ?

S'il ne fait rien du tout, il faudra essayer avec le minimum de matériel branché sur la carte mère, pour vérifier si l'un de tes composants n'est pas défaillant. Mais on va déjà attendre d'avoir quelques infos en plus.
Messages postés
5
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
3 décembre 2009

salut spOotnik

je n'ai pas la possibilité de tester avec une autre alimentation j'attends de savoir si c'est réellement sa qui cause problème avant d'en acheter une!

mon pc s'allume, les ventilateurs tournent, j'ai 3 petit bip lors du démarrage du pc et le disque dur tourne également.

merci de ta réponse.
Messages postés
36
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
4 novembre 2010
8
Est-ce que tu as une vieille carte graphique compatible ? Ou as-tu la possibilité d'essayer avec une carte graphique moins puissante ? Cela permettrait d'être rapidement fixés.

Sinon, pour trouver le matériel défaillant, il va falloir entrer dans de fastidieux tests.

Essaie :
- sans ton lecteur DVD
- sans ton lecteur de cartes
- avec une seule barrette de RAM
- puis avec l'autre barrette de RAM

Si possible, avec une autre carte graphique et/ou avec une autre alim, voire avec un autre disque dur, même sans OS. Le but est simplement de voir si une image s'affiche sur l'écran.

Le mieux est toujours d'avoir un second PC de test qui fonctionne et de double tester chaque composant que tu démontes sur le PC fonctionnel. Essaie de tester ta carte graphique et ton disque dur chez un ami.

Une fois tout cela essayé, tu devrais avoir plus d'éléments en main.

Si l'un des éléments fait planter ton second pc de test ou le pc de ton ami, c'est cet élément qui est défaillant.
Si tu as une image après avoir débranché l'un des composants sur ton ordinateur neuf, c'est que c'est cet élément qui est en cause OU c'est qu'il a suffisamment déchargé l'alimentation pour permettre d'avoir une image.

A bientôt, cela te laisse pas mal de trucs à faire ^^
Messages postés
5
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
3 décembre 2009

j'ai bien une autre carte graphique mais elle est sur mon ancien pc que j'ai garder mais je pense pas que se soit dû a un matériel défaillant car tout est neuf.

le truc qui me fais douter c'est que j'ai télécharger la notice de la GTX 260 Golden Sample et il disent quand config minimum il faut une alimentation de 550 watts. Et quand j'ai commander les materiels pour faire mon pc j'ai bien fais gaffe a la compatibilite sauf pour la carte graphique qui preciser pas la consommation.
Messages postés
36
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
4 novembre 2010
8
Bonjour,

Tu sais, ce n'est pas parce qu'un matériel est neuf qu'il n'est pas défaillant. J'ai déjà reçu une carte mère qui n'a pas voulu démarrer après l'avoir branchée. Le même genre de problèmes que tu as en ce moment (écran noir, un bip de démarrage, impossible de trouver le problème).

Il est important de faire un maximum de tests pour pouvoir précisément définir quel est le matériel qui pose problème.

En montant simplement ton ancienne carte graphique, moins gourmande en puissance, sur ta configuration actuelle, tu pourras tester en une seule fois si ta théorie est juste. Si le pc démarre, il n'y aura que deux solutions possibles : l'alimentation trop faible, auquel cas il faudra changer celle que tu viens d'acheter, ou une carte graphique défaillante. La dernière solution consistera à la tester sur un autre ordinateur (ton ancienne configuration, qui, même avec une alim un peu faiblarde, pourrait booter si la carte est défaillante) ou chez un ami disposant d'une alimentation suffisante.

Si l'ordinateur ne démarre pas avec ton ancienne carte graphique, il ne te resteras plus qu'à faire une batterie de tests pour déterminer d'où vient le problème.
Messages postés
5
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
3 décembre 2009

ok je te remercie je vais essayer avec mon ancienne carte graphique et je te tiens au courant
Messages postés
5
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
3 décembre 2009

j'ai enfin résolu mon problème qui était tout simplement dû a mon alimentation qui n'était pas assez puissante.
pour ceux que sa intéresse j'ai choisi cet alimentation: Alimentation thermo-régulée, 650 W, Chassis miroir, ventilateur 14 cm, Advance.

elle a un bon design et elle est très silencieuse, tout simplement magnifique.

merci de m'avoir aider spOotnik.
malhereusement advance= no name