Bios ne reconnait plus aucun périphérique

Résolu/Fermé
Signaler
-
 F-aiTH -
Bonjour,
alors voila, mon alimentation a grillé je l'ai donc remplacé ,
depuis mon pc démarre mais me renvoit sur "disk boot failure..."
j'ai donc fait un tour dans le bios, mais il ne reconnait ni mon disque dur en Sata ni mon graveur en IDE.
J'ai testé avec un lecteur qui marche sur un autre pc , il n'est pas reconnu non plus.

Je pense donc que c'est lié a la carte mere... mais je suis pas experte donc ..

est il possible que ça soit le bios ? si oui,comment le mettre a jour alors que plus aucun périphérique n'est reconnu ?


merci a tous !
A voir également:

4 réponses

Merci pour les réponses,
en fait le probleme est résolu c'était tellement bête que j'y avais pas pensé,

l'adaptateur SATA pour IDE était mal branché. surement du aux manipulations de l'alimentation...

par contre je sais pas pourquoi ça reconnaissait pas mon graveur qui était en IDE, ça m'a mise sur de fausses pistes ... mais bon c'est pas grave puisque maintenant tout fonctionne! :)

désolée de vous avoir embeté pour "rien".
2

une alim qui grille peut aussi griller la carte mère.........
dans un 1er temps entre dans le bios et met tout en par défaut , F7 en général, et vois ce que ca donne
aussi pour voir si la CM est bonne ou grillée essaye de booter sur une disquette sytem (si lecteur D7) ou un cdrom de XP ou sur ultimatebootcd si tu as pas de disque de xp
0
merci de ta réponse,

le probleme c'est que je ne peux pas booter sur cd car il ne reconnait plus les lecteurs, ni cd, ni graveur, ni disque dur évidemment.
j'ai remis les parametres par défaut du bios, j'ai meme fait la manipulation sur la carte mere pour faire un reset du bios, ça change rien.

c'est donc possible que le pc démarre bien, mais que la carte mere soit grillée et que ça se manifeste juste par la non reconnaissance des périphériques ?
0

tout à fait possible, car par défaut le bios doit reconnaitre les périphs !
0