Pb goldwave et vista [Résolu/Fermé]

Signaler
Messages postés
482
Date d'inscription
jeudi 8 janvier 2009
Statut
Membre
Dernière intervention
6 juin 2014
-
 lavetubes -
Bonjour,
avant j'utilisais goldwave sous xp pour enregistrer des musique qui sortait de mes haut parleurs de pc.
sous vista il ne capte rien en entrée. j'ai pourtant réglé les volume et mi une interface en entré son.
(sous xp je réglais le volume du "mélangeur" et je l'activais en décochant "muet")
mais sous vista je sais pas comment faire car il n'y a pas le volume du "mélangeur" qui apparait dans le mixeur son.

si quelqu'un arrive à enregistrer avec goldwave sous vista pourriez vous me dire vos réglages ou comment vous avez fait? ou peut etre un autre logiciel?

merci d'avance

1 réponse

Messages postés
482
Date d'inscription
jeudi 8 janvier 2009
Statut
Membre
Dernière intervention
6 juin 2014
142
j'ai trouvé!!! voici la réponse de papou, le 28 mar 2008 à 14:01:07 concernant le même problème sur un logiciel similaire (audacity) pour goldwave ça marche pareil :

ETAPES A SUIVRE (sous vista) :

-aller dans panneau de configuration

-double cliquer sur son (petit icone en haut parleur) dans la liste

-faire un clique droit dans le blanc sous la liste des périphérique qui apparait

-choisir "afficher les périphériques désactivés "(le périphérique mixage stéréo apparait alors)

-sélectionner le mixage stéréo dans l'onglet enregistrement,

-dans votre programme ( audacity, goldwave ou autre par exemple ) choisir le mixage stéréo pour l'enregistrement

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Super!!! merci pour le tuyau!