Install Impossible de NIS 2003 sous Win98SE

[Résolu/Fermé]
Signaler
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
-
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
-
Je rencontre des problème avec Norton Internet Security 2003
Impossible de l'installer, un message d'erreur m'affiche qu'il faut avoir le navigateur Internet Explorer 5.5 ou supérieur.


Je n'utilise plus depuis longtemps IE et je préfère Mozilla 1.7.7.

Comment faire ce logiciel que j'ai payé !!!

Système d'exploitation : Win 98 SE (léger et rapide)

4 réponses

Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
482
Problème non résolu, je pense abandonner définitivement Microdoft pour Linux que je trouve beaucoup plus stable, sécuriser et LIBRE .

Messages postés
3087
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
24 mars 2013
1 251
Salut

Et Oui pour plusieurs logiciel de sécurité il leur faut IE 5.5 et + pour s'installer!

La seul solution est que tu mette a jour ton IE 5.0 (celui de 98) a IE 6.0 (et installer par la suite IE 6.0 Sp1) pour 98!

Vive Microsoft!!!!!!!! Et oui tu commence a comprendre!

Oui Linux est plus sécurisé, mais par contre coté drivers et logiciel.............!!!!!!!!!!!!!!!!!!!!!!??????????????
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
482
Justement sous Linux, le grs HIC sont les périphériques à Marque Canon comment faire fonctionner imprimante BJC2100 et scanner D1250U2 ?

Existe-il un moyen de créer un pilote et dans quel langage DE programmation (Ada95, Java, ...) ou autre méhtode.
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
salut,

comme beaucoup tu es confronté à des problèmes de pilotes avec Linux. Ne te décourage pas, cherche sur les forums Linux et tu trouvera des solutions.
A savoir que si tu utilise une des dernière distribution tu as plus de change d'avoir les pilotes pour ton matos.