Excel somme si avec 3 critères

Résolu/Fermé
Graphick Messages postés 109 Date d'inscription mardi 16 septembre 2008 Statut Membre Dernière intervention 12 mars 2022 - 22 oct. 2009 à 18:36
Graphick Messages postés 109 Date d'inscription mardi 16 septembre 2008 Statut Membre Dernière intervention 12 mars 2022 - 22 oct. 2009 à 22:45
Bonjour,

Bon voila ca fait plus de 10 jours que je cherche une solution, jai essayé somme si, somme prod et autres et ca ne fonct ionne pas

Voila ce que je veux
De A1 a A2000 jai des années, de B1 a B2000 des mois, de C1 a C2000 des vendeur et de D1 a D2000 qte des ventes

donc ca se lis comme ceci 2009, septembre, michel, 1

sur une 2ieme feuille jai des indicateur qui font des cumul par années et par mois qui alimente des graphique.


Donc exemple sur indicateur A6 cest michel donc je veux en A7 la somme des ventes de michel si A1:A2000="indicateur! A3" et si B1:B2000= indicateur!B3 et si C1:C2000= indicateur!D3

Merci de bien vouloir maider je cherche et continue de chercher mais bon je retombe toujours sur les meme sujets qui jusqua maintenant ne mont pas aisé.

Merci

Graphick

9 réponses

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 391
22 oct. 2009 à 18:42
Bonsoir
essayez=SOMMEPROD((Champ1=donnée1)*(champ2= donnée2)*(Champ3=Donnée3);Champ4)
Champ étant les limites de champ dans cahque recherche(les mêmes lignes pour tous les items) et doinnée les valeurs à trouver (ces info pouvant etre les adresse de cellule où elles sont placées.)
Crdlmnt
3