Comment mettre foxit reader 3.1.1 en francais [Résolu/Fermé]

Signaler
-
Messages postés
81112
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 janvier 2021
-
Bonjour,
Je viens d'installer Foxit reader 3.1.1, mais je n'arrive pas à changer la langue. Je suis allée dans tools - Préferences - languages - french - yes - et il ne trouve rien à télécharger.
Comment dois-je faire ?
Configuration: Windows XP Internet Explorer 7.0
A voir également:

2 réponses

Messages postés
81112
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 janvier 2021
12 299
Bonjour,
Pour obtenir le francais, va sur ce lien, dans select product, sélectionne la version 3.1.1.0901 ( 3.1.4.1125 , fais clic droit sur download lang_fr_fr.xml , enrégistre la cible sous, parcourir pour aller le mettre dans le répertoire --> C\program ou program files\foxit software\foxit reader. Par la suite, ouvre foxit reader, tools, preferences ou configuration, languages, coche: choose language, sélectionne french et OK.
39
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
81112
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 janvier 2021
12 299
Y a pas de quoi,
Bonne soirée.
Utilisateur anonyme
La prochaine fois, je lirais les conseils d'Ekim55 avant de chercher moi-même comment faire...

Bref, j'ai trouvé, assez facilement et je confirme, Ekim55 indique la bonne méthode ;-)

Merci à lui!
Merci pour moi ça marche avec foxitReader 4.
Messages postés
2
Date d'inscription
lundi 26 avril 2010
Statut
Membre
Dernière intervention
18 décembre 2013
10
Pour que cela fonctionne aller dans : Program Files\Foxit Software\Foxit Reader dans lequel il vous faut créer un nouveau dossier nommer "lang"
Messages postés
36
Date d'inscription
mardi 6 novembre 2012
Statut
Membre
Dernière intervention
12 juin 2018
1
Bonjour,
Des nouvelles de Foxit en français en 2012...!
La méthode expliquée ci-dessus marche toujours... NE PAS OUBLIER DE METTRE LE FICHIER "LANG" DANS UN DOSSIER Intitulé ...."lang" ! et ça marche!
Messages postés
81112
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 janvier 2021
12 299
Bonjour kapie156,

Va dans le panneau de configuration
Ajout et suppression ou programmes et fonctionnalités
Désinstalle foxit reader ainsi que la toolbar foxit.

Redémarre le pc
Va dans: C\program files ou program files(x86) ou programmes
Supprime le dossier --> foxit software.

Télécharge et installe --> Foxit Reader

Durant l'installation, décoche la toolbar et ask.

Après l'installation, parfois la toolbar s'installe, donc va dans ajout et suppression ou programmes et fonctionnalités et désinstalle la toolbar foxit reader, si tu ne la souhaites pas.

Ensuite, pour obtenir le francais sur Foxit Reader, va sur ce --> lien

Dans select product, sélectionne la version --> 4.0.0.0619
Dans French, fais clic droit sur --> download lang_fr_fr.xml
Enrégistre la cible sous, choisis le bureau et enrégistrer
Sur le bureau, copie le fichier --> download lang_fr_fr.xml et va le coller dans le répertoire --> C\program files ou program files(x86) ou programmes\foxit software\foxit reader

Par la suite, ouvre foxit reader
Tools
Preferences ou configuration
Languages, coche: choose language
Sélectionne french et OK.

Ensuite, clique sur aide et clique sur définir comme visionneuse pdf par défaut.

L'être humain est à son mieux quand les choses sont au pire