Guitar link ucg102 probleme d'installation [Fermé]

Signaler
Messages postés
121
Date d'inscription
vendredi 28 septembre 2007
Statut
Membre
Dernière intervention
9 novembre 2010
-
 issamdu89 -
Bonjour,un copain tente d'installer le guitar link ucg 102 de marque behringer sous windows xp.
lors de la premiere phase d'installation(les pilotes)tout ce passe normalement ,il redemarre l'ordi pour passer à la phase 2 (numero de serie et reglages....) et là probleme les pilotes ne semblent pas etre installès et le panneau de config asio n'apparait pas.
il a desactivè sa carte son interne et suivit a la lettre les instruction,aucun probleme n'apparait dans gestion des peripheriques et dans ajout suppression de programmes les dossiers guitar link parait vide(poids en mo pas indiquè).merci d'avance!
ps : sa config est superieur au mini requis

5 réponses


Bonjour. De mémoire Asio apparait sous le code audio Codec. A vérifier.
Messages postés
121
Date d'inscription
vendredi 28 septembre 2007
Statut
Membre
Dernière intervention
9 novembre 2010
1
bonjours jacqus93,tu veux dire le nom du panneau de config asio dans la liste des programmes installès ?

Non plutôt dans le choix de la carte son ou du systéme audio, Panneau de configuration , son et audio.
Bonjour,
J'ai un petit problème avec l'instalation losqu'ils disent "double-cliquez sur setup.exe" mais lorsque je le fait il me dise,"this setupis for 32-bit window version only. please use the 64-bit version of setup" que doit-je faire??
et est-ce compatible avec window 7
merci d'avance et joyeux noel
matmax
Salut,
un vrai casse tête ce guitar link./.En fait j'ai fini par comprendre./.Pas besoin d'installer un driver sous windows 7 64 bits./.Il suffit de brancher le périph USB et il est reconnu et installé./.Par la suite et pour pouvoir l'utiliser il faut installer Guitar Rig2 démo ou logiciel complet payant à télécharger sur internet../.Installer ,ouvrir et aller dans File > audio+midi settings./.
Et là la fameuse page de réglages s'affiche./.
On peut utiliser la carte son de l'ordi (direct soud)48000./.Output :speakers ou écouteurs du link)Input : codec USB latence 29 ms pour les deux../.
Voilà c tout./.Et ça marche./.