Problemes avec VLC [Résolu/Fermé]

Signaler
Messages postés
1750
Date d'inscription
jeudi 2 octobre 2008
Statut
Membre
Dernière intervention
17 février 2013
-
Messages postés
72
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
17 août 2012
-
Bonjour,
depuis une semaine, vlc ne donne que le son mais plus d'image de mes films.
j'ai essayer toutes les versions, 0.8.4 0.9.9 1.0.1
je ne sais pas ce qui se passe.
Merci si vous pouvez m'aider

6 réponses

Messages postés
1750
Date d'inscription
jeudi 2 octobre 2008
Statut
Membre
Dernière intervention
17 février 2013
132
J'ai essaye plusieurs fois négatif.
mais je viens de trouver sur le net ceci:

VLC ayant changé depuis le temps il faut procéder de la façon suivante :

Outils/Préférences/Video (sur la gauche) /Case "Affichage"/dans "Sortie" il faut sélectionner "Sortie vidéo Windows GDI"


Cela marche maintenant,
Voila pour ceux qui auraient le même problème que moi
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
232
Date d'inscription
jeudi 10 septembre 2009
Statut
Membre
Dernière intervention
14 février 2012
13
telecharge le pack satzuki et execute le dans vlc sa devrai revenir
https://www.free-codecs.com/satsuki_decoder_pack_download.htm?f=satsuki_decoder_pack_download
je te donne le lien
Messages postés
1750
Date d'inscription
jeudi 2 octobre 2008
Statut
Membre
Dernière intervention
17 février 2013
132
Bonjour
toujours le meme probleme
mais je j'arrive a lire avec Media player classic sans probleme
Messages postés
2459
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
21 août 2012
340
salut georges86400

Je pense que tu as perdu des codecs videos:télécharge GSPOT ouvre ton film avec ce programme et vois le codec qu'il te manque.

Cordialement !
Messages postés
1750
Date d'inscription
jeudi 2 octobre 2008
Statut
Membre
Dernière intervention
17 février 2013
132
Bonjour
quand j'ouvre mes films avec GSPOT, il me signale: codecs DIV3 are installed
Messages postés
2459
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
21 août 2012
340
Salut georges86400

Désinstalle VLC et retélecharge le :https://www.commentcamarche.net/download/telecharger-127-vlc-media-player
Messages postés
2459
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
21 août 2012
340
Super !
N'oublie pas de mettre résolu à ton probléme!

Cordialement !
Messages postés
72
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
17 août 2012
9
J'ai fait cette manip et l'image revient mais toute brouillée avec des pixels rouges/bleus. Et parfois ça recommence comme avant ....