Drivers scanner Agfa sous Mac OS 10.6

Résolu/Fermé
Jéj'. - 7 sept. 2009 à 17:14
dede74000
Messages postés
26917
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 juin 2022
- 14 avril 2016 à 17:47
Bonjour,
Je viens de procéder à la mise à jour système de mon iMac (Mac OS 10.6 Snow Leopard). Depuis je rencontre un soucis avec mon pilote de scanner (Agfa Snapscan e50). Ce dernier n'est plus reconnu. Voici le message d'erreur que je rencontre au lancement de ScanWise (pilote) : "ScanWise ne trouve pas le profil système ColorSync courant. Veuillez étalonner à nouveau votre moniteur ou sélectionner un autre profil système dans le tableau de bord ColorSync."
Si quelqu'un peut m'éclairer… je suis preneur,
Merci d'avance !

24 réponses

Bonjour à toutes et à tous,

Je me suis laissé tenter par la solution proposé par vpcellier, ne serait-ce que pour m'assurer que la méthode peut être intéressante ou pas. J'ai téléchargé les 4 fichiers d'installation nécessaires à la bonne mise en oeuvre de Twain Sane. Si l'on exécute la procédure dans le bon ordre (1-libusb, 2-sane-backends, 3-sane-preference-pane et 4-twain-sane-interface), on retrouve alors un "preference panel" dans Préférences Système appelé "Sane" qui donne accès a quelques réglages matériels pratiques (accès à une bibliothèque de modèles de scanners longue comme mon bras !!) ainsi que quelques petits réglages. Le Scanner devient alors accessible via le logiciel "transfert d'images" d'Apple et même... directement dans Photoshop ! Globalement l'interface est spartiate mais efficace : on obtient directement ce que l'on veut. il ne reste plus, une fois l'image acquise, qu'à procéder aux retouches éventuelles sur Photoshop (ou si vous n'avez pas, votre logiciel de retouche d'images favori).

En conclusion, je craignais d'avoir affaire à une solution "bidon", mais elle s'est avérée efficace, mon Snapscan e50 a été immédiatement reconnu et fonctionne très bien. Je précise que je suis sur un MacPro avec Snow Leopard 10.6.2.
Moins pointu en réglages que d'autres solutions payantes (je pense à ce logiciel que je conseillais plus haut, il y a quelques mois), Twain Sane a l'avantage de permettre à votre scanner de prolonger sa durée de vie et de ne pas débourser un centime avant que ce ne soit réellement nécessaire.

Je le conseille donc à ceux qui veulent aller vers une solution économique, simple et efficace, même si elle manque de ces choses pointues dont les profs de l'image sont friands. Merci à bonnimi et vpcellier d'avoir su attiser ma curiosité.

Bonne journée à toutes et à tous.
31
Merci beaucoup pour ce conseil utile! Pourrait-on savoir un peu plus au sujet de "quelques réglages matériels pratiques" et également "quelques petits réglages". J'ai effectivement le Snapscan e50, mais je n'arrive pas a configurer juste, je suis sur Mac OSX 10.6.3 (iMac 24" 2.4 GHz).
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
20 avril 2010 à 21:15
@pabelo:

As-tu téléchargé et installé les fichiers Twain Sane (lien dans un message plus haut) ?
0
@boninmi

Bien sûr, j'ai tout fait dans l'ordre comme il est indiqué par Gusgrissom! C'est dans la snapscan.conf que j'ai tout mélangé, et je ne me souviens plus de la config du départ pour pouvoir y revenir. Voici la situation telle qu'elle est actuellement:

# ------------------------------ General -----------------------------------
# Change to the fully qualified filename of your firmware file, if
# firmware upload is needed by the scanner
# firmware /usr/local/share/sane/snapscan/snape50.bin

# snape50.bin

# For USB scanners also specify bus=usb, e.g.
# /dev/usb/scanner0 bus=usb
..................
..................
..................
Le reste est resté inchangé.

Si possible de me donner la juste config, merci!
0
Merci beaucoup, Ton explication ete tres utile, aussi pour moi qui ne parle pas trop le francais! :-)
0
Bonjour je suis sur Mac 10.6.8 quand j'essai la procédure proposé par vpcellier, quand j'essai d'installer, 2-sane-backends on me dis d'installer le paquet Mac OS X 10.6 SDK avant l'installation du paquet sane-backends 10.6 SDK. Le problème c'est que je ne sais pas ou trouver ce fameux paquet ??? Au secours merci d'avance. Jean-Marie
0
agfa SnapScan 1212U avec MacOS 10.6 : ça marche!

Bonjour à tous

N'étant pas bidouilleur (c'est pour ça que j'ai un mac, hein) j'ai bien ramé pour faire fonctionner mon agfa SnapScan 1212U avec MacOS 10.6
Après synthèse entre ce qui s'est dit sur ce forum et d'autres, ainsi que sur le site http://www.sane-project.org/ (en anglais et bien technique pour moi), voici un petit tuto.
J'ai pas mal procédé par tâtonnement et sans toujours bien comprendre ce que je faisais, donc si un contributeur plus chevronné voit des étapes superflues ou autres simplifications à apporter, à éditer!

I. Préparation
1) télécharger les 4 fichiers binary nécessaires à la bonne mise en oeuvre de Twain Sane.
http://www.ellert.se/twain-sane/
libusb
sane-backends
sane-preference-pane
twain-sane-interface

2) dégoter le fichier SnapScan 1212U_2.bin
pour ma part j'ai téléchargé ScanWise pour Windows sur http://static.agfa.com/digicam_scanner_drivers/scanner/snapscan_1212u/index.html, je l'ai installé sous Windows, et j'ai trouvé SnapScan 1212U_2.bin là :
C:\Program Files\Agfa\ScanWise 2_00\

3) le renomer SnapScan1212U_2.bin (enlever l'espace, quoi!)

II. Installation
1) installer dans le bon ordre (1-libusb, 2-sane-backends, 3-sane-preference-pane et 4-twain-sane-interface)

2) on retrouve alors un "preference panel" dans Préférences Système appelé "Sane"
Dans la liste des scanners, trouver snapscan et cliquer sur le bouton dans la colone Firmware.
Une fenêtre s'ouvre, y glisser SnapScan1212U_2.bin, refermer la fenêtre

3) cliquer sur le bouton dans la colonne Régler. Dans la fenêtre qui s'ouvre, remplacer la ligne firmware /usr/local/share/sane/snapscan/myscanner_firmware.bin par
firmware /usr/local/share/sane/snapscan/SnapScan1212U_2.bin
sous la ligne # /dev/usb/scanner0 bus=usb, recopier
/dev/usb/scanner0 bus=usb

4) fermer Préférences Système et redémarrer

III. Utilisation avec Transfert d'images
1) brancher/allumer le scanner et ouvrir l'application Transfert d'images
Dans la colonne de gauche, dans APPAREILS, sélectionner SANE usb

2) cliquer sur 'afficher les détails' pour accéder aux paramètres de réglages puis sur 'numériser'

et voilà! ça fonctionne aussi à partir de GraphicConverter et Aperçu
7
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
21 nov. 2010 à 16:47
Selon moi, les étapes
I 1)
II 1)
III
sont suffisantes, toutes les autres inutiles.
Mais le principal c'est que ça marche !
0
ben sans le SnapScan 1212U_2.bin, ça ne fonctionnait pas.

Dans la liste du prefpan de SANE, il apparaît que ce doit être également le cas pour les scanneurs des familes artec_eplus48u, epjitsu, gt68xx et snapscan.

Donc si cette piste peut aider ceux pour qui "ça marche pas..."
0
ctropcool, merci beaucoup pour les explications détaillées ! c'est en suivant chaque pas à pas de votre commentaire que je suis arrivée enfin à faire fonctionner mon vieux Sanner 1212u sur Mac Snow Leopard !

merci, merci !
0
Un tout grand merci pour ces explications détaillées. Cela fonctionne parfaitement! Je n'y ai rien compris mais le principal n'est pas là ;-)
0
Un très grand merci pour ces explications détaillées et efficaces qui me font faire une certaine économie. Finalement "transfert d'images" semble parfaitement adapté à mes besoins. Encore un très grand merci
0
dede74000
Messages postés
26917
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 juin 2022
5 377
7 sept. 2009 à 17:30
Bonjour,

Si vous êtes allé voir sur le site de Agfa, vous avez peut-être vu s'il y avait une mise à jour du pilote pour Snow Léo.
Pour étalonner le moniteur = menu pomme/préférences système/moniteur/couleurs:étalonner, ça ne coûte rien d'essayer.
Peut-être que "scan wise" a fait une mise à jour, faut voir sur le site.
2
Gus Grissom
27 mai 2010 à 12:32
Bonjour à toutes et à tous...

J'ai enfin pu solutionner définitivement mon problème avec mon petit scanneur AGFA ! Et sans avoir à utiliser Twain Sane ou je ne sais quelle autre solution payante !! Vous n'imaginez pas le soulagement que j'ai ressenti lorsqu'enfin tout fonctionnait comme je le souhaitais et de manière optimale !
Je vois d'ici vos visages interloqués, vous demandant ce que j'ai pu faire pour ressentir une pareille satisfaction ? Eh bien, je vais vous donner la solution :
j'ai...
...changé de scanneur !! ;)
J'ai investi dans un Epson perfection V750 PRO.
Oui, je sais, vous allez me dire que ce n'est pas à proprement parler une solution, puisque j'ai déboursé pas mal pour acheter cet appareil tout neuf. Mais je lorgnais dessus depuis bien avant les problèmes qui nous ont amenés tous ici. Et je peux vous dire que question qualité, rapidité et intégration... y'a pas photo.

Je vous salue tous, vous souhaitant bon courage et remerciant certains d'avoir pu m'apporter leur aide lorsque ce fut nécessaire. Bonne chance.
2

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonsoir à toutes et à tous...

En réponse à Pabelo, navré si je manque de précision quant à ma réponse, mais l'installation date un peu et ma mémoire n'est plus ce qu'elle était à mon grand âge !! ;)
Donc plus sérieusement, les quelques petits réglages auxquels je fais allusion, si je m'en souviens bien, sont des précisions à mettre en place dans les préférences systèmes SANE. Ce n'est pas bien compliqué, il suffit de regarder partout et de faire en sorte que les réglages mis en place correspondent à votre configuration. Avant tout cela, ce qui est vraiment important, c'est de faire l'installation des différents paquets dans le bon ordre.
Si vous avez des difficultés, n'hésitez surtout pas à nous interroger tous ici, on est là pour ça ! ;)
1
@Gusgrissom

Bonsoir et merci,

C'est précisément dans les préférences système SANE que j'a mis le désordre, or je sais que le nom de beckend est "snapscan" et celui de firmware est "Snape50.bin". Ce que je demande est donc de m'aider à faire la juste config: "/usr/local/etc/sane.d/snapscan.conf". A l'avance merci à vous tous!
0
Merci à tous, je pense que j'ai fait le tour ...

Il semble que tout ce que j'ai pu cafouiller dans le "préférence panel" SANE n'a pas eu d'importance car après avoir installé la dernière version de GraphicConverter j'ai réussi via ce logiciel de faire apparaître l'interface Sane et ainsi faire quelques essaies pour voir ce que ça donne avec mon scanner SnapScan e50. Cela a bien marché pour les choses simples (par périodes aléatoires il faut le dire), et cela a aussi marche pour la numérisation des négatives en mode transparent, seulement quand j'ai voulu monter en résolution et en taille la numérisation a commencée à s'éterniser, et il a été nécessaire de forcer GraphicConverter de quitter la partie, par peur de perdre mon précieux Agfa. Je dirai donc que la solution Twain Sane peut être valable sur Snow Leopard seulement pour numériser les choses courantes du quotidien, pour le travail plus soigné il faut rebooter la machine et passer sur un autre disque avec un autre OS et avec ScanWise, je ne voit pas meilleure solution. En Effet, le payant VueScan même s'il marche bien et vite sur Snow, comme j'ai pu le constater aussi, il ne m'a pas donné de bons résultats dans la numérisation des films, pas aussi bons que ScanWise, alors je n'ai pas envie de donner 40 dollars pour un truc qui ne dépanne pas réellement.
0
soleil91
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
1 016
7 sept. 2009 à 17:41
bonsoir
j'ai un scan agfa e50 sur mon eMac 10 4 et il ouvre ...classic os9 !!!!
ce n'était pas le cas avant sur ton ordi ??
0
J'ai le même problème. Il semble que certains drivers de périphériques ne soient pas compatique avec le léopard des neiges. En tout cas, celui du snapscan e50 n'a pas été mis à jour; Il ne reste qu'à attendre en espérant que Agfa se décide à en faire une. Sinon, il faudra changer de scan ou repasser à 10.5
0
Oui. Moi aussi . Avec un AGFA Snapscan 1236 ça fonctionne pas. Message d'erreur: modifier le profil colorsync ! Pensez vous que AGA sortira un correctif ? Quelqu'un a t-il une idée pour réparer ce problème.
0
Bonjour,
même bug pour moi avec un snapscan touch.

Après téléphone chez AGFA France, j'apprends qu'ils ne s'occupent plus des scanners depuis 2001 et qu'aucune mise à jour n'est prévue (car plus personne pour développer). Ils sont désolés et conseillent de voir si d'autres internautes ont une solution sur le net
; )

On jette et on rachète quoi... ^^...
0
Salut,
pas de panic il y a une solution !
il faut installer les 5 packets ci après en binary [url="http://www.ellert.se/twain-sane/"][color="red"]enter ici ![/color][/url]
en commencent par libusb.
ensuite moi j'ai installé SCanAgain [url="http://homepage.mac.com/dtlinker/ScanAgain/"][color="green"]enter ici ![/color][/url] mais faut tester avec vuescan ?
je peux de nouveau utiliser mon Snapscan e25 agfa
All ;)
0
DPZ > alanuser
2 oct. 2009 à 10:32
bonjour,
J'ai le meme problème et merci pour vos conseils
mais je ne comprends pas l(objet de cette partie d'explication : [color="red"]enter ici !/color/url

De quoi s'agit'il
Merci pour votre réponse
DPZ
0
Salut,
pas de panic il y a une solution !
il faut installer les 5 packets ci après en binary [url="http://www.ellert.se/twain-sane/"]
en commencent par libusb.
ensuite moi j'ai installé SCanAgain [url="http://homepage.mac.com/dtlinker/ScanAgain/"] mais faut tester avec vuescan ?
je peux de nouveau utiliser mon Snapscan e25 agfa
All ;)
0
HENRI > alanuser
28 sept. 2009 à 12:11
Bonjour,
Comment installez vous ces systèmes pour faire marcher votre scanner?( Moi J'ai un E50)
J'ai tout telechargé mais je ne sais pas par ou commencer.
Merci de votre aide
Henri
0
HENRI > alanuser
28 sept. 2009 à 12:45
Bonjour,
Je ne sais pas comment procéder pour installer les fichiers que vous conseillez de telecharger.
J'ai un scan Agfa E50 .
Pouvez vous m'aider. J'ai l'impression que ces fichiers sont reservés aux programmeurs?
Merci de votre réponse
0
Je viens juste de m'apercevoir que j'ai dit une énormité dans mon dernier post : bien évidemment que l'on dit adieu à Mac OS 9 avec Snow, et ce, depuis leopard tout court, si je ne m'abuse. En fait, avec Snow Leopard, on passe définitivement à la génération des Macs intel et plus rien d'autre. Bientôt le 64 bits en standard.

Quoi qu'il en soit, Henri, sachez que je suis heureux d'avoir pu vous être secourable.
Bonne chance pour la suite.
0
Bonjour,


Je viens moi aussi de changer d'environnement avec le petit chat des neiges ( c'est si joliment dit) et j'ai un scanner snap scan e42. J'ai eu les mêmes problèmes et j'ai bien cru que je devrais racheté un nouveau scanner. Vu la qualité du scanner agfa, c'eut été dommage.

Je vous remercie pour vos conseils qui m'ont permis de scanner à nouveau avec ce bon outil.

soso
0
Chère Soso (je suppose, au vu du pseudonyme, que c'est celui d'une dame),

Je suis heureux d'avoir pu contribuer encore au bonheur de mon prochain (et en l'occurrence, ma prochaine !!).
Longues vies à nos scanneurs Agfa, donc.

Amitiés à toutes et à tous.

Gus
0
grizzli33 > GusGrissom
9 nov. 2009 à 13:54
Bonjour, tout le monde,
Comme vous je suis depuis 2 jours sous snow et j'ai la tête dans la poudreuse avec mon scan e52
Je viens de vous lire et j'ai suivi les conseils ...et je vous remercie pour cette aide. J'ai installé vuescan...ça marche mais comme vous j'ai les dollars....Payer, Payer et repayer mon scan à chaque fois que je vais changer de système cela commence à bien faire. Vous ne pensez pas?
En colère j'ai pris le parti de faire des captures écran après numérisation...ça marche très bien. tchao les dollars ...je garde mes euros!Voilà y'en a marre!Je publie cette astuces pour ceux que ne l'auraient pas trouvé. Bonne journée à vous
0
La solution Widows peut-être pas mal, avec un logiciel comme VMWare, ce qui évite de rebooter. Le soucis, c'est que l'installation de Scanwise pour XP fonctionne bien mais qu'il ne trouve pas mon SnapScan 1212u.
Elle est bien bonne !
Je vais essayer tout ce qu'il y a sur le post.
Merci !
0
dede74000
Messages postés
26917
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 juin 2022
5 377
5 févr. 2010 à 12:15
Bonjour,

Vous pouvez essayer : http://www.ellert.se/twain-sane/ ça ne coûte rien. (comme dire bonjour)
0
J'ai installé à l'instant : libusb, sane-backends, twain-sane et "SANE preference pane" qui sont libres et gratuits sur <http://www.ellert.se/twain-sane/>. L'installation prend 5 minutes, on redémarre, puis on lance le logiciel "Transfert d'images" intégré à Mac OS 10.6 Snow Leopard. Et voilà un scanner Snapscan 1212U remis à neuf !-)
0
Merci, ca marche à merveille.
0
Brillant,
this works excellent.
Thank a lot to share this research.
tobo
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
21 avril 2010 à 09:46
@pabelo

Je ne comprends pas trop ce que tu as voulu faire. Normalement, tu installes les fichiers Twain Sane correspondant à ton scanner, et il n'y a à ma connaissance rien d'autre à faire. Tu lances Transfert d'Images (par exemple), il te propose Sane, tu sélectionnes, et ça marche. En fait je n'ai même pas Sane dans mes préférences système, mais peu importe. Si tu as mis du désordre, refais l'installation, ça ne prend que quelques minutes. Si tu veux vraiment trafiquer dans le fichier de conf, il faut que tu saches que tout ce qui commence par # est un commentaire. Tu dois regarder comment ce fichier est fait, et enlever le cas échéant les # devant les parties de code qui concerneraient ton scanner. Mais encore une fois, je n'ai jamais mis le nez dans ce fichier, et ça marche très bien chez moi. Cordialement.
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
21 avril 2010 à 09:52
J'ai eu quelques plantages avec Graphic Converter. Si c'est le cas pour toi, signale les au concepteur, Thorsten Lemke <lemke@lemkesoft.de>, il est très réactif.

Par contre, les logiciels Apple, qui au début ne marchaient pas avec Twain Sane sous 10.6.3, marchent très bien maintenant depuis Twain Sane a été mis à jour.
0
@boninmi

Merci beaucoup, en effet je ne savais pas tout ça, voilà? Je vais tacher donc de recommencer proprement. Il n'est pas facile de supprimer le bazar Twain Sane déjà installé, je le sais, mais le fait de refaire l'installation me permettra, je l'espère, d'assainir la chose et de pouvoir profiter des logiciels Apple aussi. Merci pour tes bons conseils. Cordialement
0
A l'attention de Pabelo,

Je viens de découvrir tes messages et tes difficultés. Je suis extrêmement surpris, car comme Boninmi, je n'ai jamais mis le nez dans ce type d'informations. Ca s'est vraiment fait presque intuitivement. Je me demande où tu as pu pêcher ces réglages auxquels tu fais référence. Serais-tu passé par hasard par le Terminal ? Ou bien as-tu téléchargé les mauvais fichiers d'installation ? Je n'ai vraiment pas d'autre explication plausible. Chez moi Sane marche très bien avec Transfert d'images d'Apple. L'interface est même mieux fournie que si je passais par Photoshop. Jamais eu de lenteur ni de bug. Comme boninmi, je te suggère de jeter tous les fichiers et logiciels en lien direct avec TWAIN SANE et de refaire l'installation. Tu n'as absolument rien d'autre à faire lors de la procédure, ce n'est qu'une fois que tout est en place que tu dois aller dans "Préférences Système", puis dans "SANE" (si tu as installé ce paquet destiné aux préférences système) pour simplement lui indiquer avec quel scanneur il doit fonctionner. C'est tout.

Je te souhaite bon courage et bonne installation.
0
@GusGrissom

Bon, certaines différences existent quand même; Boninmi a parle d'un autre scanner, et toi tu utilises une autre machine par rapport à la mienne. En consultant quelques forums à ce sujet nous nous rendons compte que nombreuses personnes ont des problèmes pour faire marcher leurs scanners avec Snow? Le SANE dans Préférences Système est un truc polyvalent qui englobe les réglages pour tous les cas des anciens scanners, c'est surtout là sa raison d'être. Dans les temps des premières versions Ubuntu (Warty et Hoary) nous devions introduire le firmware natif pour faire marcher le Snapscan e50, et inscrire le chemin menant à l'endroit où nous l'avions logé. Avec le Sane dans Préférences Système j'ai bricolé quelque chose comme ça, LOL, j'ai été rétro quoi! Cordialement
0
@GusGrissom et @boninmi

Tout baigne! Pour virer tout ce que l'on peut d'une installation ratée de Twain Sane, GraphicConverter montre bien où est logée la petite application Sane. C'est dans: "/Bibliothèque/Image Capture/TWAIN Data Source", elle s'appelle "SANE.ds" et pèse un peu plus de 600 Ko. On peut également virer "se.ellert.twain-sane.plist" qui est dans: "/Utilisateurs/Dossier personnel/Bibliothèque/Preferences". En ce qui concerne l'installation de Twain Sane, Boninmi à absolument raison, "SANE Preference Pane" n'est pas nécessaire du tout, en tout cas pas dans l'iMac 24" alu. Après la réinstallation, les deux applications Apple ainsi que GraphicConverter fonctionnent très bien avec l'interface Sane (elle est un peu différente dans GC). Le scanner Snapscan e50 n'est pas beaucoup plus lent que ce qu'il a été avant, c'est à dire il est de toute façon lent (son seul défaut). Pour les perfectionnistes comme moi la numérisation des films sur Snow Leopard doit passer ailleurs, car ni VueScan ni méthode Twain Sane ne peuvent donner des bons résultats, la limite est située assez bas, dommage étant donné que Snapscan e50 a été le premier scanner à plat pour permettre ce travail. Pour le reste Twain Sane peut nous bien dépanner sur Snow.
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
24 avril 2010 à 20:44
Pour Graphic Converter, sous Mac OS 10.6 avec un vieux scanner sous Twain Sane (par exemple mon HP Scanjet 3300 C), il peut être nécessaire de le lancer sous Rosetta, l'émulateur PowerPC. Sélectionner l'icone de GC dans le dossier Application, ouvrir la fenêtre "Lire les informations" du logiciel (cmd + I ou Finder -> Fichier -> Lire les informations) et cocher la case "Ouvrir avec Rosetta". Il est utile d'y songer notamment après l'installation d'une mise à jour de GC (la version 6.7.1 est disponible). Cela évite par exemple des bugs au niveau de la fenêtre d'aperçu de Twain Sane avec crash éventuel si on tente de modifier la zone de numérisation.
0
JE DEBARQUE DANS CE MONDE VIRTUEL ET NE SAIT TROP COMMENT CA MARCHE

J AI UN SNAPCAN e 25

J AI DU BRICOLER LA OU IL NE FALLAIT PAS IL NE FONCTIONNE PLUS
ET JE NE RETOUVE PLUS LE LIVRET OU LE DISQUE

COMMENT FAIRE POUR RETABLIR ?

GRAMSOLANGE
0
Ce scanner est pris en charge par Twain Sane

http://www.sane-project.org/sane-mfgs.html#Z-AGFA

Comme déjà dit à plusieurs endroits de cette discussion, installer la version qui correspond à ton système et qui se trouve ici:

http://www.ellert.se/twain-sane/

Installer d'abord libusb, puis sane-backends, et TWAIN SANE Interface. SANE Preferences Pane n'est guère utile si on n'a qu'un scanner, installation non obligatoire. gettext est utile si on veut faire de la reconnaissance de caractères via le scanner. Eventuellement redémarrer (pas sûr que ce soit indispensable), ajouter si nécessaire SANE dans Préférences système -> Imprimantes et fax, et lancer un logiciel capable de scanner, Tranfert d'images, Aperçu, Graphic Converter , ...

Si ça ne marche pas, débrancher puis rallumer le scanner . Redémarrer éventuellement le Mac. Si ça ne marche toujours pas, un problème matériel sur le scanner n'est pas exclu.
0
OUI, tout cela est certainement très bien, sauf que je ne suis pas un spécialiste et que je ne comprends rien à ce que vous dites : Installer d'abord libusb : oui, mais comment vous arrivez à faire cela : le mac serait- encore plus complexe que Linux et Windows réunis ??? Ce serait un record, non ?
En clair j'ai besoin de détails plus pointus pour utiliser mon Snapscan e50
Merci d'avance
0
J'ai progressé ... enfin je crois
J'ai installé dans l'ordre indiqué les packages libusb, sane-backends, twain-sane-interface et sane-preferences-pane. Mais depuis rien ne s'est passé.
J'ai été voir dans Préférences System et lancé SANE ; j'y ai coché dans DRIVERS agfa snapscan et après je ne comprends pas quoi faire dans Régler et dans Firmware ; l'onglet SANED est vide désespérément et je ne peux rien y mettre.
Mon snapscan e50 n'est toujours pas visible ( j'ai aussi une multifonction Canon relié à ma freebox) et rien de neuf dans transfert d'images.app
Dois-je jeter tout dans la corbeille ?
je vais friser le désespoir ..... SOS
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
23 oct. 2010 à 15:34
@JLB44

Le scanner est connecté directement en USB sur le Mac (pas sur la freebox !) ?

Transfert d'Images -> Appareils (petit triangle cliquable) -> SANE doit apparaître (mais on ne voit pas le nom du scanner -> Sélectionner SANE -> le scannage de l'aperçu doit débuter

Sinon Graphic Converter marche bien avec SANE (Fichier -> Acquérir)
0
Sinon, ce qui marche super bien, c'est "Transfert d'images" ! Je peux réutiliser mon SnapScan 1212 que c'en est un bonheur !!!!
0
A l'attention de JLB44

Bonjour,
J'ai suivi attentivement vos difficultés avec l'installation de Twain Sane. Sachez tout d'abord qu'il n'y a pas de honte à poser des questions. N'ayez pas honte. La honte est réservée à ceux qui ne cherchent pas à avancer en étant curieux.

Bien que cela remonte à loin, je vais tenter de reprendre le fil de mon installation et vous suggérer les étapes suivantes : tout d'abord, débarrassez-vous de tous les éléments en rapport avec Twain Sane qui auraient déjà été installées. Jetez-les dans la corbeille et videz. Pour ce faire, faites cmd+F et demandez tous les fichiers contenant "sane". Attention, ne surtout pas virer des choses qui vous appartiendraient ou propres au système ou à des applications et qui contiendraient "sane" dans le nom.
Deuxième étape, recommencez le chargement des différents dossiers d'installation de Twain Sane sur le site dédié. Attention !! Ne télécharger que les éléments situés dans la colonne "Snow Leopard (10.6.x) et ne pas tenir compte des fichiers dans les cases roses (SDK). Au total, il n'y a que 5 fichiers de téléchargement à copier.
Enfin, installer les éléments les uns après les autres dans leur ordre de présentation du tableau (si je me souviens bien). De toutes manière, l'installateur est plutôt bien fait, il me semble qu'il affiche un message vous indiquant quel installation est à faire avant celle que vous vouliez effectuer.

Une fois que tout ceci sera fait, je pense qu'il vaut mieux redémarrer l'ordinateur. Puis, le démarrage fini, aller dans "préférences système" et localiser "Sane". Là, il devrait y avoir après lancement du logiciel, une fenêtre vous invitant à faire quelques réglages. N'hésitez pas à être curieux et regardez partout. Ne cochez que les cases qui vous sont familières et qui correspondent à votre scanner. Décochez les autres si nécessaire.

Après cela, je pense que tout devrait fonctionner à merveille. Votre scanner devrait être disponible via le logiciel "transfert d'images" d'Apple. N'oubliez pas toutefois de l'allumer !! ;)

Bonne chance à vous.
0
Bonjour
Je suis têtu mais là je crois que je vais laisser tomber définitivement : j'ai relu tout le forum ci-dessus et suivi à la lettre vos conseils : eh ! bien, non ça ne veut pas fonctionner.
j'ai passé la soirée et la matinée à installer, désinstaller, changer l'ordre d'installation, scanner allumé ou non après ou avant de rebooter ....

Je vous remercie très sincèrement d'avoir voulu m'aider dans cette croisade contre Agfa.
Ce qui me décourage aussi c'est que j'ai tenté de l'installer sur mon portable sous Vista : j'ai l'impression que c'est pire. Il me reste peut-être une solution, c'est le PC de mon épouse sous Win XP.

Voilà où en est votre "élève" qui vous remercie pour votre pédagogie (je sais de quoi je parle)
Encore une fois merci de votre dévouement
Bien cordialement
0
Finalement le snapscan e50 ne fonctionne bien que .... sous Windows XP : donc je vais squatter le PC de Madame ... mais elle va m'emprunter l'iMAc ! Tant pis
Et merci encore
JLB44
0
Tout n'est pas perdu pour tout le monde !
Sinon, un solution Bootcamp ou VMware fusion ?
Courage !
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
27 oct. 2010 à 18:53
@JLB44 Il faudrait être sur place pour voir ce qui peut-être ne marche pas dans ton installation, mais si TWAIN SANE annonce "Good" pour ton scanner, il serait étonnant que ça ne marche pas. Consulter les "frequently asked question" de TWAIN SANE, certes en anglais, et envoyer un mail à mattias ellert le cas échéant pour lui signaler le dysfonctioonement, je pense qu'il apprécie tous les retours concernant son interface.
0
Je cherche un driver pour scanner AGFA snapscan e40 pour mon nouveau I mac 2010 que je viens d'acheter. Pouvez-vous m'aider.

Merci à l'avance .
0
boninmi
Messages postés
14
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
17 août 2019
1
15 nov. 2010 à 20:17
Pris en charge par Twain Sane:

http://www.ellert.se/twain-sane/

Télécharger les paquets "binary" pour Snow Leopard 10.6.x . Installer d'abord libusb, puis Sane Backends, puis Twain Sane Interface. Accéder ensuite au scanner via Transfert d'Image, Aperçu, Graphic Converter, ...
0
Bonjour, j'ai installé Sane comme il est recommandé. Il apparâit dans préférences systèmes mais pas dans mes programmes de numérisation (transfert d'images par exemple). Je l'ai installé pour faire marcher mon snapscan e20 mais pas moyen, ni en laissant la conf d'origine ni en la modifiant comme c'est décrit plus haut.

Help!

Merci
0