Firefox n'ouvre plus les pdf automatiquement

Fermé
dahpc
Messages postés
22
Date d'inscription
mardi 13 mai 2008
Statut
Membre
Dernière intervention
6 octobre 2011
- 21 juil. 2009 à 10:12
 Audrey66 - 15 avril 2021 à 10:01
Bonjour,

Je ne sais pas pkoi, mais depuis quelques jours Firefox n'ouvre plus les pdf automatiquement. il faut que j'enregistre la cible puis que je l'ouvre une fois qu'elle est enregistrée.

C'est vraiment pas pratique ainsi, si quelqu'un sait pourquoi le changement est apparu, je suis par avance reconnaissante d'avoir la réponse

bonne journée

DAH

8 réponses

Bonjour,
Tu ouvres Firefox tu click "Outils", puis "Options", puis "Applications" tu cherches dans la partie "contenu" le type de fichier qui te pose un problème et en face click sur action et coche "toujours demander" ;-)
48
Merci ca ca marche pour moi.
0
euh ça j'ai essayé tout à l'heure et si on sélectionne 'firefox quand il demande ça boucle sur la demande ... pas très au point.
0
Il a marché seulement une fois et la deuxième non
0
A priori, il devrait y avoir une option "aperçu dans firefox" pour les PDF. Mais personnellement je n'ai pas cette option dans le menu options > applications... Et apparemment je ne suis pas le seul.
Mon browser est bien sûr parfaitement à jour, sous Win 8.1
0
Merci
0
J'ai eu le même problème.
je ne sais pas pourquoi çà a commencer à faire çà alors qu'avant çà s'ouvrait sans problème dans firefox. (mise a jour merdique?!?)

en tout cas j'ai résolu le problème en allant dans outils/options/application
trouver la ligne "Portable Document format (PDF)"
choisir "aperçu dans firefox" (au lieu de "enregistrer le fichier")
12
Merci, cette solution marche très bien !
0
merci hourra ! ça marche!
0
idem ca marche pour moi aussi (alors que l'option "toujours demander" ne me l'ouvrait pas)
Merci !!
0
Génial ! la procédure que vous indiquez fonctionne !
MERCI!
0
Le-Chat
Messages postés
312
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
28 décembre 2010
29
21 juil. 2009 à 10:38
Opera 10 beta 2, il les ouvre automatiquement :)
0
dahpc
Messages postés
22
Date d'inscription
mardi 13 mai 2008
Statut
Membre
Dernière intervention
6 octobre 2011

21 juil. 2009 à 11:42
Firefox aussi initialement, je pense qu'il y a un problème d'option. si tu as la réponse pour Firefox cela m'intéresse....
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Le-Chat
Messages postés
312
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
28 décembre 2010
29
21 juil. 2009 à 13:17
non g pas
0
Bonjour,
Pour ma part je suis arrivée à résoudre le problème.
En allant dans le menu : OUTILS\OPTIONS\Modules complémentaires\Extensions\...
Et j'ai désactivé l'extension PDF Download.
* Depuis tout fonctionne ok.
0
pbertout
Messages postés
966
Date d'inscription
mercredi 25 mars 2015
Statut
Membre
Dernière intervention
8 septembre 2019
95
10 juin 2015 à 14:19
Bonjour,

La première chose qui me viendrait à l'esprit serait que tu n'as plus de lecteur pdf lié à Firefox, pour vérifié cela il faut allé dans les outils, puis modules complémenaires, puis plugin, regarde si tu as un lecteur pdf (j'utilise pdf x-change viewer pour ma part : simple et efficace).
0
Bonjour,
J'ai eu le même problème avec la dernière version de Firefox pour Ubuntu. Je l'ai réglé en allant dans "Edition", puis "Préférences", puis "Applications" et dans "Applications" en cochant "Aperçu dans Firefox" sur l'application "Portable Document Format (PDF)".
Cordialement.
0