FATAL ERROR

Résolu
Bonjour,
J'ai acheter un oscommerce template sur le net puis il me donne l'erreur suivante quand je lance le url www.cirdecweb.ca/cash
habituellement le dossier install se charge sur le root, mais je connais pas bcp le php

merci de bien vouloir m'aider
voici le code de l'erreur:
FATAL ERROR: register_globals is disabled in php.ini, please enable it!
Configuration: Windows Vista Internet Explorer 7.0

3 réponses

  1. il te dis que le reglage register_globals n'est pas activé sur ton serveur
    vérifie si ton hébergeur l'autorise
    si il l'autorise active le a l'aide d'un .htaccess ( php_flag register_globals on ) ou de ini_set()
    0
    1. Merci ,
      J'ai communiquer avec mon hébergeur et il va me rappeler dans les 24HR,

      M'informant si les serveurs peuvent recevoir le script.

      Merci infiniment pour votre réponse rapide

      Bonne Journée
      Cédric
      0
      1. il faut configurer le php.ini de apache
        0