Triple condition

Résolu/Fermé
sarah - 24 mai 2009 à 17:32
 sarah - 24 mai 2009 à 22:35
Bonjour,
svp dites moi ou elle est l'erreur ici :
=SI((C3:C8)<100;"F10");SI((C3:C8)>100;"F10*0,95");SI((C3:C8)>120;"F10*0,93")
les 3 conditions sont :
- SI C3:C8 dépasse 100 il y a une réduction de 5% donc notre cellule F10 sera multiplié par 0.95
- et SI C3:C8 dépasse 120 il y a une réduction de 7 % notre cellule F10 sera multiplié par 0.93
- et SI C3:C8 ne dépasse pas 100 y'a pas une réduction donc y'aura pas de changment donc F10 ne change pas

si vous avez une solution essayez de m'aider SVP merci bcp
au revoir

5 réponses

eriiic Messages postés 24513 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 25 mars 2023 7 168
24 mai 2009 à 17:42
Bonjour,

où sont les erreurs...
- erreur dans les parenthèses
- ne pas mettre les références entre " " mais ;F10 ou ;F10*0,95
- SI C3:C8 dépasse 100 : si une valeur ou la somme de C3:C8 dépasse 100 ?
la réponse en dépend...

eric
0
merci de répondre

alors si la somme de C3:C8 pa la valeur
a+
0
eriiic Messages postés 24513 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 25 mars 2023 7 168
24 mai 2009 à 18:27
ça, ça marchera mieux :
=SI(SOMME(C3:C8)<100;F10;SI(SOMME(C3:C8)<120;F10*0.95;F10*0.93))
0
Raymond PENTIER Messages postés 57158 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 29 mars 2023 17 156
24 mai 2009 à 18:38
Bonjour, Sarah.
En suivant les indications d'Éric, tu dois donc écrire (je suppose en G10 ou en F11) :
=SI(SOMME(C3:C8)<100;F10;SI(SOMME(C3:C8)<120;F10*0,95;F10*0,93))
ou, avec en C9 le calcul =SOMME(C3:C8)
=SI(C9<100;F10;SI(C9<120;F10*0,95;F10*0,93))
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
bonsoir

MERCI bcp bcp : ERIC ET Raymond PENTIER c'était ça la salution :)
vous etes trés serviable je vous remercie encore une fois
au plaisir ;-)
0