Blocage SAGEM ISD 74 TNT SAT SUR

Fermé
lara - Modifié le 27 févr. 2019 à 13:34
 izaknoor - 27 févr. 2019 à 10:20
Bonjour, je vous expose mon problème :

J'ai un décodeur TNT SAT SAGEM ISD 74. J'ai voulu l'allumer pour regarder la télé et il reste bloqué sur "init". Malgré ce qui est indiqué dans la notice d'utilisation, je l'ai débranché (avec et sans le câble relié au sat) mais en le rallumant, c'est toujours pareil.

Que puis-je faire ? Dois-je le réinitialiser ? Si oui, comment faut-il faire (je trouve que la notice n'est pas très détaillée...) ?

Merci pour vos réponses !

Lara
Configuration: Windows XP
Firefox 3.0.10

10 réponses

SOLUTION SIMPLE GRATUITE ET EFFICACE (obtenue auprès de la hotline SAGEM - 01 70 48 04 83... à ma grande surprise, très efficace !!!!)
. débrancher le démo
. au bout de 10 / 15 secondes, remettre sous tension
. DE SUITE - sans allumer le démo - appuyez plusieurs fois de façon rapide sur la touche P+ du démo - et non de la télécommande. (au moins 10 impulsions)
. dès que l'affichage 'd001' apparait, laisser tourner l'appareil... dans mon cas, le compteur est allé jusqu'à d099.
. puis est apparu un affichage F001 etc....
. enfin, l'heure s'est affichée -> la mise à jour forcée était terminée (en tout, environ 5 minutes: l'opérateur de la hotline m'avait dit que la mise à jour pouvait durer 15 / 20 minutes)
. j'ai allumé le démo et..... MIRACLE :)
tout refonctionne comme avant ! OUF, car mon appareil n'était plus sous garantie...

Bonne chance à tous !!!!
92
bonjour
merci pour ta notice sav j'avais trouver celle du isd 91 hd sagem et j'ai le 74 aussi ,donc je la met bien au chaud en cas de probleme
0
Bonjour à tous,

Mon soucis à moi, c'est que lorsque j'allume mon SAGEM ISD74, il me fait la mise à jour SYSTEMATIQUEMENT, tous les jours ! et ça dure à chaque fois un bon quart d'heure. Je ne comprend pas pourquoi il fait ça ?? en plus à chaque fois il ne me demande pas de faire ok ni rien d'autre, il est juste écris sur l'écran mise a jour de votre decodeur. Quelqu'un peut m'aider ? merci !
0
scande
Messages postés
64
Date d'inscription
dimanche 21 novembre 2010
Statut
Membre
Dernière intervention
30 juin 2019

4 juin 2012 à 13:16
Bonjour à tous
j'ai le model sagem ISD75TNTSAT
et quand je le met en route le voyant vert reste allumé et pas moyen de changer quoi que que ce soit ni avec ni sans la telecommande
il reste bloqué avec ce P..... de voyant vert
si quelqu'un a la solution ?...
merci à tous ...
0
Utilisateur anonyme
4 juin 2012 à 13:22
Bonjour,allumez le,retirez la carte,etaignez le, debranchez l'antenne ,debranchez la prise de courant
reinserez la carte a fond puce vers le fond du decodeur et dirigee vers le sol,puis rebranchez la prise de courant( pas l'antenne) et rallumez le
attendez un message sur l'ecran du type'no signal' et alors seulement rebranchez l'antenne
faites alors une recherche des chaines ou une reinitialisation reglage usine
0
merci, merci et encore merci
ça marche!!!
0