Accés des programmes à internet impossible [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,
Je cherche à installer ma webcam.
Lors de la recherche de pilote le plus récent sur le web, un message me dit que je ne suis pas connecté ou que le serveur ne repond pas. Alors que explorer est ouvert et que je peux surfer en parallèle.
Ma config
Explorer 6, freebox adsl connecte en ethernet, avast en route, firewall windows en route.

j'ai désactivé le firewall et avast mais le message d'erreur était le meme.
un celebre peertop ne marchait pas non plus il y a quelques semaines avec le meme message d'erreur.


Merci de m'éclairer, est ce une option du menu avancé des options internet, (il est en config par défaut).


merci d'avance.

5 réponses


il serai temps de te mettre a jour avec IE6 ou de changer avec Firefox. si tu as des erreurs du style 404 c'est que ta connexion ram ou que le serveur est saturé.
Merci pour la reponse

J'ai installé firefox qui m'a l'air ludique et efficace (j'aurais du le faire avant)
par contre j'ai toujours le meme probleme.

Quand le prog veut partir chercher le pilote le plus recent sur le net, firefox est ouvert également à ce moment la, il m'apparait un message windows me disant:

"L'installation ne peut pas continuer car vous n'etes pas connecté à internet ou parce que le serveur n'est pas disponible. connectez vous à internet puis relancez le programme d'installation. pendant la procédure d'installation, acceptez tous les messages concerrnant la sécurité ou le parefeu. en ca d'echec veuillez reesayer ulterieurement.

peut etre que cela viendrait d'une une option avancé des menus connexion reseau ou option internet.????????????
Les réglages sont en valeur par défaut je crois.

Merci de l'aide.

il y a un truc que je ne comprend pas,
...Quand le prog veut partir chercher le pilote le plus recent sur le net, firefox est ouvert également à ce moment la...
quel prog. cherche le pilote et pourquoi tu me dit que firefox est ouvert également??? là, tu as un truc qui cloche dans ta config, soit tu utilises firefox par defaut ou IE ? il faut faire ton choix.
donne moi la ref de ta web cam
C'est le prog du cd d'installation qui en début d'installation veut verifier les versions les plus recentes sur le net.

C'est une web cam microsoft lifecam vx-5000.
J'ai telecharger directement le pilote mais le programme lance également la recherche...
J'ai eu le meme message pour un autre programme (bittor...t).
> pyk29
Une point supplémentaire qui est peut être lié:
sur firefox pour les plugins nécessaires le chargement de ces plugins n'aboutit pas sa tourne en continu...............

pour i voir un peu plus clair , le cd d'installation ne contient pas le pilote le logiciel télécharge en réalité le contenu à installer à partir du web.
ton xp est t'il valide?
désinstalle le logiciel du cd et débranche ta web cam
télécharge le pilote
https://www.touslesdrivers.com/index.php?v_page=23&v_code=22055
http://www.commentcamarche.net/telecharger/telecharger 34056607 pilote microsoft lifecam pour vista
redemarre et installe le pilote
Je viens de le telecharger et à l'installation j'ai le meme probleme: la recherche automatique sur le net ne peut pas se faire je ne serais pas connecté.

Ma version de xp est celle que mon revendeur (le service info d'un gros groupe comptable) m'a mis en place.

un autre symptome peut etre lié, Sur i-tunes je peux me connecter à l'itunes store mais j'ai le meme message d'erreur lorsque je veux m'abonner à un podcast,
le probleme je l'ai avec le logiciel d'installation, la recherche auto des plugins pour firefox, itunes, l'échange avec bit...rent est impossible.....

J'étais passé à IE 8 Mais pensant que celui-ci ne tournait pas bien j'étais revenu au IE 6, opération qui a peut etre mis du bordel dans mes fichiers..........

J'ai maintenant firefox devrait je essayer de supprimer completement IE6??????????

je me demande si ton XP n'est pas bridé au niveau de ta connexion et des restriction.
de quelle manière est tu connecté aujourd'hui? et avec quel FAI
Je suis chez free
free box adsl classique
mais pas dégroupé
branché en ethernet
l'installation c'est fait automatiquement (assez rapide d'ailleurs).

comment savoir si ma version d'xp serait bridé? est ce modifiable simplement par les options??

merci

demande a celui qui te la installé et explique lui que tu ne peu rien installer, il y a aussi un fichier Hosts que tu peu modifier suivant la protection de ton PC. Mais bon! si tu est en administrateur tu dois pouvoir avoir accès a la config de ta cession.
je vais mettre résolus à ton prob et tu reposteras a nouveau