Mon mac se bloque et est lent [Résolu/Fermé]

Signaler
Messages postés
42
Date d'inscription
jeudi 29 mai 2008
Statut
Membre
Dernière intervention
13 juillet 2012
-
 mrclean -
Bonjour,
depuis, hier, mon mac c'est bloqué 4 fois, et toujours de la meme facon, c'est à dire, sans raisons apparente. Je suis sur le net, sur le bureau... peut importe, il se bloque.
J'ai le petit cercle multicolore qui tourne (comme si il réfléchissait), mais je ne peut plus cliquer nule part. l'heure continue a défilé.
Et ce matin je me suis aperçu qu'il faisait ça après que le ventilo se coupe. bruit significatif.
De plus, je le trouve lent.
J'ai fait une vérification de disque, et tout est normal.
Quelqu'un à t'-il déja eu le problème?
Que puis-je faire?
Mon mac n'a que 3 mois...
Merci

7 réponses

Messages postés
1431
Date d'inscription
mardi 10 mars 2009
Statut
Membre
Dernière intervention
24 avril 2020
407
bonjour

une petite réponse groupée .

Avez vous vérifié dans moniteur d'activité qu'une application gourmande en ressource ne tourne pas en tâche de fond??

Avez vous fait l'entretient régulier du mac grâce à onyx par exemple, un tuto pour l'utilisation d'onyx ici

Avez vous tentez de réinitialiser la PRAM procédure ici

Si malgré ça le problème persiste vous pouvez effectuer un Apple Hardware Test afin de déterminer si s'agit d'un problème matériel procédure ici

Je laisse le soin a tout autres helpers de compléter ma réponse.

@+
39
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
dimanche 11 mars 2012
Statut
Membre
Dernière intervention
15 mai 2013

Merci ! Un coup d'Onyx (Au passage, je signale qu'il y a maintenant une version finale d'Onyx pour Lion) et surtout une réinitialisation de la PRAM et c'est le jour et la nuit !
Merci encore.

La réinitialisation de la PRAM a tout changé !!! MERCIIIIIII

Idem pour moi, mon mac était véritablement sclérosé et grâce à la réinitialisation de la PRAM, il est fringuant comme au premier jour !
Merci, je respire enfin !
Merci gijoe, désactiver le Sudden Motion Sensor a été la solution pour régler mon problème!!!
---> plantage systématique de l'OS après 5min d'utilisation sur Macbook blanc
Messages postés
1431
Date d'inscription
mardi 10 mars 2009
Statut
Membre
Dernière intervention
24 avril 2020
407
bonjour
vérifie qu'il n'y est pas une application qui prenne toute la ram comme le dit aiglenoirdu29 grace au moniteur d'activité dans utilitaires.Si une application tourne en fond de tache te prennent beaucoup de ressource le probleme peut venir de la.
@+
mon ordinateur avait exactement le meme problème.
apres des petits bruits, l'ordi se bloquait.
Je me suis rendue compte que c'était exactement le meme bruit qu'il faisait lorsque je le déplaçais. c'est à dire c'est le bruit des capteurs de mouvements brusques qui permettent de détecter les vibrations inhabituellement fortes, les changements de position brusques ou les mouvements accélérés. Lors de chute par exemple les tetes du disque dur sont verrouillées ce qui permet sa protection.
Dans mon cas le disque dur était verrouillé en permanence et sans raison, les capteurs étaient donc défectueux.
J'ai donc desactivé les capteurs de mouvement, et l'ordi ne bloquait plus de tout.
bon je suis pas forte en informatique mais je pense qu'on peut les changer car maintenant il faut que je face attention à mon ordi pour pas qu'il subisse de chocs.

Voici la methode pour désactiver les capteurs: (pour 10.4, 10.5 et 10.6)
-Dans le TERMINAL, il faut taper "sudo pmset -a sms 0" (régler le paramètre sur zéro désactive le module)
- appuyer sur Entrer
-Entrez votre mot de passe administrateur lorsque vous y êtes invité
- appuyer sur Entrer
-Tapez la commande "sudo pmset -g" à nouveau pour vérifier que le paramètre a bien été appliqué. Normalement vous verrez "sms=0" ( SMS= Sudden Motion Sensor = capteurs de mouvements brusques)

Il faut taper la même commande avec un 1 à la place du 0 pour le réactiver. ( au cas ou cette methode ne marcherai pas)

j'espere que c'est complet et que cela pourra vous aider!
bonjour,

Même problème sur un macbook unibody de 2011,
au démarrage , wifi capte le signal, 2-3 min plus tard, mac qui commence a ralentir, ventillo a fond et image figé, aucune autre solution que de forcer le démarrage.

Ayant par change 2 macbook similaire, j'ai tester le module wifi, pareille, écran complet et comme miracle le souci venez de là.
Apres , je ne sais pas exactement si ca vien de la dalle même ou le câblage du wifi , Bluetooth, mais quoi qu'il en ai le soucis est dans l'écran ....
Si ca peut dépanner....
bonne chance.
Messages postés
10177
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
5 mai 2020
2 241
Bonjour,

Très étrange,
- vous avez installer un antivirus ? (pour le moment les Mac n'ont pas de virus, et les antivirus les ralentissent, voir les font beugé, pour rien).

- vous avez installer un logiciel particulier dont la date d'installation pourrai se rapproché des beug?

- ça le fait aussi si aucun logiciel n'est en marche? (par exemple j'ai eu des problèmes avec Mercury (clone de de MSN) qui prenais toute la ram disponible et bloquais le Mac.)
Essaye les logiciels proposés dans cet article
http://www.insideelectronicpipo.com/helpdesk/tutoriels-astuces/article/mon-mac-est-lent-que-faire

J'avais le même problème que toi, et avec un nettoyage de la mémoire magican c'est passé
Messages postés
42
Date d'inscription
jeudi 29 mai 2008
Statut
Membre
Dernière intervention
13 juillet 2012
3
Bonjours, je n'est pas installé d'antivirus, et je n'est pas installé de logiciel non plus. Ce que je trouve bizarre, c'est l'arrêt du ventilo, comme ça sans prévenir.
Et ça le fait sans qu'aucun logiciel ne soient en marche. A si, juste Utorrent, mais je l'utilise depuis que j'ai l'ordinateur.

j'ai le meme problemes que toi, j'ai fait des verifications du disque et des reparations des autorisations avec le cd d'installation mais sans succes.
J'ai réinstallé mc ox mais toujours pareil
J'ai controlé la vitesse du ventilateur et les temperatures des pieces (CPU,carte airport...) mais rien de special.
Moi le symptome est un petit bruit aigu et op le rond multicolore apparé et je ne peux plus rien faire.Pour le sortir du bugg,j'ai juste a levé un peu le macbook et c'est repartie.

Pour info j'ai un macbook blanc de 2,4ghz intel core 2 duo, 2go 667mhz ddr et j'ai la version mac ox 10.5.8

Alors je recherche toujours le probleme....
Hello
Meme problème, suis en super galère !

ordi
macbook
os 10.5.8
Proc 2Ghz Intel core 2 Duo
Ram 2 Go

Symptomes :
En fait c'st surtout un pb sur les aplis internet

roue chromatique par moments pendant longtemps
frappe des caractères trè très lente

merchi de m'aider

stef
J'ai le meme problème depuis quelques semaines... J'ai meme effacé tout mon disque puis réinstallé SL, (plus de 3h d'installation !!!) et ca n'a rien changé.
Ca pourrait pas être un pb de disque dur ou de ram ?
Messages postés
14
Date d'inscription
mercredi 3 mars 2010
Statut
Membre
Dernière intervention
16 février 2011

bonjour
je ne c plus koi fair avec mon mac tres tres long