Soucis touslesdrivers.com

Résolu/Fermé
Kirjawa - 25 mars 2009 à 17:35
gouby Messages postés 45647 Date d'inscription vendredi 11 janvier 2008 Statut Contributeur Dernière intervention 10 mai 2016 - 25 mars 2009 à 17:47
Bonjour à tous et à toutes.


Voilà je viens d'installer via le site TouslesDrivers.com
un driver pour mes enceintes
Jusque la rien de nouveau le driver marche parfaitement =)

30mn plus tard je me dis que n'en n'ayant plus besoin je vais désinstaller le plugin
Aucun soucis pendant la désinstallation mais 2 minutes plus tard, mon écran devient carrément bizare tous les pixels se foutent sur la tronche et j'y comprends rien je ne peut plus rien voir sur l'écran. Il me donne l'impression d'être complètement mort.

quelqu'un aurait-il un conseil sur la marche à suivre maintenant ?
J'ai un anti-virus sur ce pc mais étant donné que les pixels sont complétements pourris j'vois put rien et impossible de le trouver en aveugle ><

Merci de bien vouloir m'aider.

Kirjawa

3 réponses

gouby Messages postés 45647 Date d'inscription vendredi 11 janvier 2008 Statut Contributeur Dernière intervention 10 mai 2016 6 471
25 mars 2009 à 17:36
bonjour

tu es sûr d'avoir désinstaller le bon truc ?

en mode sans echec l'affichage est normal ?
Oui le problème ne venait pas de moi fin de compte ...

j'ai rallumer la machine au bout de 5min est l'écran était nickel jusqu'à la page de Log je pense que l'écran est juste fatigué.
Bref j'avais des soupçons pour rien !

Merci de ta réponse !
gouby Messages postés 45647 Date d'inscription vendredi 11 janvier 2008 Statut Contributeur Dernière intervention 10 mai 2016 6 471
25 mars 2009 à 17:47
ok, vaut mieux ça
a+