Carte wifi intel pro ne marche plus !!!

Résolu/Fermé
Signaler
Messages postés
256
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
30 mai 2010
-
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
-
Bonjour, pour la rubrique j'ai hésité entre internet, réseau, virus / sécurité, hardware et pilotes donc soyez sympa :)

Donc voila, j'ai un pc portable packard bell Easynote SB87 et une carte wifi Intel(R) PRO/Wireless 3945ABG qui marche plus.

Ca a commencé après un écran bleu comme celui-là : http://www.commentcamarche.net/forum/affich 9427349 ecran bleu

J'ai un autre ordi en wifi donc je sais que c'est pas la freebox qui déconne.

Le dernier pilote est parfaitement bien installé et il n'y a pas de point d'interrogation devant la carte.

L'utilitaire de diagnostic de vista me fait comprendre que le service sans fil de Windows est désactivé, mais qu'il peut pas l'activer.

Donc pour le moment je suis branché en USB mais c'est pas très confortable !

Merci pour votre aide, j'ai vraiment tout essayé, même la mise à jour du chipset de la carte mère (même si je sais pas trop ce que c'est ;-))

7 réponses

Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 338
Bonjour,

"L'utilitaire de diagnostic de vista me fait comprendre que le service sans fil de Windows est désactivé, mais qu'il peut pas l'activer"

Est-ce que tu as une erreur 1068, lorsque que tu veux activer le service "Configuration automatique sans fil" ?

Smart
0
Messages postés
256
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
30 mai 2010
43
Je n'ai pas le service "configuration automatique sans fil", mais j'ai l'erreur 1068 avec "Service de configuration automatique WLAN" (je ne sais pas si c'est la même chose)
0
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 338
Oui c'est la même chose car tu es sous Vista.
Si tu as l'erreur 1068.
Tu dois aller dans la base de registre avec regedit ou autre.

1. Demarrer > executer > Tape : "regedit" en ok
2. Allez sur HKEY Local Machine > system > CurrentControlSet > Services > Ndisuio

Dans cette clé il y a une entrée nommée "START", double clique dessus. Cette entrée doit être 3 pour que le protocole NDIS E/S demarre correctement.
Un virus comme "bagle / Beagle" change cette entrée et la met sur 4 (disable) et cause le probleme que tu as
Reboot ensuite ton PC et tout devrait rentrer dans l'ordre.

Smart
0
Messages postés
256
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
30 mai 2010
43
Ouiiiiiiii !!! merci, tout remarche maintenant !! mercimerci !

Effectivement, ça doit être un virus, il m'a shooté antivir ! je le remarque que maintenant, faut que je fasse plus gaffe... la vache j'arrive même plus à l'intaller !
0
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 338
Heureux de r'avoir aidé

Smart
0
Messages postés
256
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
30 mai 2010
43
Bon, il me semble que bagle a été viré (grâce à findykill) mais, ayant désactivé le contrôle de compte d'utilisateur, celui-ci se relance même si j'ai coché non pour le démarrer ! cerai-ce encore une clé registre ? si oui, comment la rétablir ?

merci d'avance !

PS: j'ai essayé de faire un nettoyage du registre avec Quicksys RegCleaner 2009, il a trouvé des erreurs, les a réparées, mais rien n'a changé !
0
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 338
Je ne suis pas un spécialiste Sécurité et surtout je ne veux te faire faire des bêtises. Aussi je te conseille de reposter une nouvelle discussion dand le forum Virus/sécurité de CCM.
Je t"ai aidé sur le problème WiFi, car il était bien identifié par moi et bien maîtrisé

Smart
0