Carte graphique NVIDIA RIVA MODEL 64 pro

Résolu/Fermé
Signaler
Messages postés
3
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
17 mars 2009
-
Messages postés
3
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
17 mars 2009
-
Bonjour,
Depuis quelques temps, j'ai de la difficulte avec mon ordi, ca plante et emet un son strident,je suis oblige de la redemarrer manuellement. On m'a dit que le pilote n'etait pas a jour, alors,je suis alle sur le site de ma carte graphique pour la mise a jour du pilote, que j'ai telecharger et quand est venu le temps de l'installer ca dit :Le programme d'installation n'a pas pulocaliser de pilotes compatibles avec votre materiel.Le programme d'installation va maintenant se ferme. j'ai essaye differentes chosessssss, comme desinstaller le pilote ,installer driver sweeper, c-cleaner, re-installer..... neant rien ne marche.Quelqu'un peut m'aider svp ??? Merci ! Ninik3

2 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 560
bonjour
ça doit être ancien cette carte Nvidia ?
vois ici , et fait un scan pilote !

https://www.nvidia.fr/Download/Scan.aspx?lang=fr

sinon essaie ce pilote !

https://www.nvidia.fr/object/winxp_2k_93.71_fr.html
Messages postés
3
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
17 mars 2009

Bonjour.
Oui c'est une vieille carte.
J'ai tout essaye, desinstalle, re-installer , les adresses que tu m'as donne aussi.
Je suis decourage, je crois que c'est ma carte, qu'il va falloir que je change ???
merci!